Highlighted
1 Copper

PROBLEMA DE AUDIO SUBWOOFER INTERNO DELL INSPIRON 15 7567

Tengo una Inspiron 15 Gaming 7567 a la cual le instale un ssd recientemente, ahora tengo dos discos duros (un hhd de 1tb y un ssd de 256gb) 

Instale Windows desde cero en el ssd, todo correcto hasta que al apagar y encender por primera vez el SO, el audio dejo de escucharse en el subwoofer interno del equipo. por lo que instale de nuevo el driver que esta en la pagina de soporte, se soluciono el problema pero al volver a apagar y encender el problema regreso.

Las bocinas normales funcionan pero el subwoofer no, me resigne a repetir el proceso cada vez que se presentara el problema, pero en una de estas ocasiones al volver a instalar el driver de audio, los altavoces empezaron a reproducir audio que el micrófono recibía ( pasaba mi mano o hablaba sobre el micrófono y se reproducia en los altavoces)

Pense que reinstalando el driver de audio una vez mas quedaría resuelto el problema, dejo de escucharse lo que recibía el micrófono, pero ahora la salida de audio no funciona, lo mismo que el subwoofer interno.

 

0 kudos
2 Respuestas
Highlighted
Moderator
Moderator

Re: PROBLEMA DE AUDIO SUBWOOFER INTERNO DELL INSPIRON 15 7567

Hola, lo que indicas apunta a un problema con la instalación del sistema operativo. Antes de intentar una reinstalación de este, ¿has verificado si el visor de eventos del sistema marca algún error con el controlador de audio? Comparte capturas de pantalla si te es posible. 

Saludos, 

 

DellOscar A. Medina
Social Media and Community Professional
Latin America
Twitter | Facebook | YouTube
0 kudos
Highlighted
1 Copper

Re: PROBLEMA DE AUDIO SUBWOOFER INTERNO DELL INSPIRON 15 7567

es un problema de drivers, descarga el https://dl.dell.com/FOLDER05611987M/1/Realtek-High-Definition-Audio-Driver_HX88M_WIN_6.0.1.8622_A15....

que es el anterior

 

tienes que desinstalar primero el que tienes desde panel de control , reiniciar y luego instalar el que te puse arriba.

 

pareciera que dell no testea las actualizaciones de los drivers, he tenido el mismo problema un par de veces con drivers anteriores para la misma maquina.

 

saludos

 

 

0 kudos