Highlighted
1 Copper

Problème de connexion wi-fi (les réseaux n'apparaissent plus)

Bonjour. J'ai des problèmes de connexion au réseau wi-fi depuis une ou deux semaines et j'ai besoin d'aide.
Voilà ce qui se passe : je suis connecté au wi-fi. Tout à coup tous les réseaux disparaissent, sauf celui auquel je suis déjà connecté. Il dit que je suis connecté mais que je n'ai pas accès à Internet. Si je me déconnecte du réseau et que j'essaie de m'y reconnecter, il dit "Nous n'avons pas pu vous connecter à ce réseau" puis lui aussi disparaît.
Le seul moyen que j'ai trouvé pour pouvoir accéder à Internet de nouveau est de désactiver puis activer ma carte wi-fi (Intel(R) Dual-Band Wireless-AC 3160). Les réseaux apparaissent de nouveau et je peux me connecter au mien sans problème. Mais ils finissent par disparaître de nouveau au bout d'un moment. Ca peut être au bout d'une heure ou deux, mais au fur et à mesure que je désactive et re-active la carte réseau ce problème arrive de plus en plus fréquemment, jusqu'à ce que je n'arrive à rester connecté qu'une dizaine de secondes avant que ça reparte.
Parfois, le wi-fi disparaît complètement, c'est à dire sans même l'option de l'activer ou le désactiver. Dans ce cas là, ça ne sert à rien de désactiver et activer la carte réseau, je suis obligé de redémarrer l'ordinateur.

Deuxièmement j'ai un problème avec ma souris et mon clavier, depuis que ces problèmes de réseau ont commencé. Ma souris (un pavé tactile) se met à enregistrer des clics toute seule, et mon clavier se met à enregistrer la touche CTRL tout seul. Quand les réseaux wi-fi se mettent à disparaître, cela fait beaucoup ralentir mon ordinateur et fait bugger ma souris, mon clavier et le son.

 

 
- Le wi-fi est bien activé (mais, comme je le dis, parfois l'option disparaît complètement). Le mode avion est bien désactivé.
- C'est le seul réseau auquel j'ai accès, donc je ne peux pas essayer avec un autre. Au passage, la bande de fréquence de mon réseau est de 2.4Ghz.
- La touche wi-fi de l'ordinateur ne sert qu'à activer ou désactiver le mode avion, mais le problème n'est pas là.
- Le diagnostic de Windows dit deux choses:
Si je suis "connecté" au réseau mais sans accès Internet : "La passerelle par défaut n'est pas disponible."
Si les réseaux n'apparaissent plus : "Problème avec la carte réseau sans fil ou le point d'accès." Le problème est résolu en redémarrant la carte réseau, mais comme je le dit plus haut cette solution n'est pas viable.
- Redémarrer mon modem (Livebox) ne change rien. Au passage, mon ordinateur dit que je suis connecté au réseau mais sans accès Internet même si le modem est éteint.
- Je n'ai accès à aucun site quand je suis "connecté" à mon réseau.
- Je n'ai aucun problème pour utiliser ce même réseau avec mon téléphone portable.
- Quand je fait un test de ping, il n'y a pas de réponse de la part du modem (perte 100%). Je ne peux pas vérifier si la connexion marche avec un câble Ethernet mais de toute façon le problème vient probablement de mon ordinateur plutôt que de mon modem puisque aucun réseau n'apparaît de mon côté, même ceux de mes voisins.
- Avec l'invité de commande : quand je fait ipconfig /renew l'invité de commande retourne une erreur : "Une erreur s'est produite lors du renouvellement de l'interface Wi-Fi : Impossible de contacter votre serveur DHCP."
- Désinstaller la carte réseau et redémarrer l'ordinateur ne résout rien.
- Il est possible que ce soit une mise à jour de Windows qui ait causé ce problème. J'ai donc désinstallé la mise à jour du 20 mars 2020 (KB4541335), mais le problème persiste. Autrement cela peut venir de la mise à jour du 11 mars 2020 (KB4541338) mais Windows ne me permet pas de la désinstaller.
- Faire la réinitialisation du réseau ne résout rien.
 
J'ai essayé ces solutions suivantes, voyant que d'autres personnes ont eu le même problème et l'ont résolu d'une de ces façons, mais pour moi ça n'a rien résolu :
- Mettre à jour tous les pilotes
- Installer toutes les mises à jour Windows et Dell disponibles
- Désactiver la carte "Microsoft Wi-Fi Direct Virtual Adapter"
- Désactiver le service "SmartByte Network Service"

- Nettoyer l'ordinateur de tout malware et virus avec MalwareBytes et Kapersky (analyse complète)

- Faire une analyse complète du matériel avec le diagnostic pré-boot de Dell

- Décocher "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie" pour toutes les cartes réseau
- Désactiver le pare-feu Windows
 
J'ai aussi fait tourner le Dell SupportAssist. L'analyse du matériel reste bloquée à 0%, mais le reste fonctionne. Faire tourner l'optimisation de réseau, quand je suis connecté avec accès à Internet, ne résout rien. Idem, la faire tourner quand je suis "connecté" sans accès à Internet ne résout rien.
Quand je suis "connecté" sans connexion à Internet : Pour les résolutions "Je souhaite obtenir une assistance pour résoudre mes problèmes Internet", "Je ne parviens pas à me connecter à Internet", "Je ne parviens pas à me connecter au Wi-Fi" : Message "Impossible de résoudre votre problème".
Quand je suis déconnecté : Idem.
 
J'ai essayé toutes les solutions que j'ai trouvé et rien ne fonctionne. 
Mon système d'exploitation est Windows 10 Professionnel. Mon ordinateur est un Dell Inspiron 5758.
 
___
 
MàJ : Le support technique Dell m'a recommandé de réinstaller le système d'exploitation, et d'acheter une nouvelle carte réseau si le problème n'est pas résolu de cette façon. Cependant je n'ai pas de moyen de sauvegarder mes données, ni les moyens d'acheter un disque dur externe de taille suffisante. Je pense donc acheter une carte wi-fi USB en attendant de pouvoir résoudre le problème directement.
0 Compliments
Répondre
2 RÉPONSES 2
Highlighted
1 Copper

Bonjour

j’ai exactement le meme problème et je trouve étrange que cela m’arrive à la même période que vous...

Je n’ai pas encore trouvé de solution

0 Compliments
Répondre
Highlighted
1 Copper

En ce qui me concerne, c'est effectivement un problème matériel. Maintenant mon ordinateur ne reconnais même plus la carte réseau comme étant un périphérique connecté. Je pense que la carte réseau est simplement morte après quelques années d'utilisation (j'ai cet ordinateur depuis 2015 à peu près). J'ai acheté une carte réseau USB, et même si ce n'est pas parfait au moins ça marche (et étrangement ça marche mieux que la carte Intel quand elle marchait encore...).

0 Compliments
Répondre