Highlighted
1 Copper

Problema con BIOS

Buenas noches, soy nuevo en la comunidad y quería ver si alguien me puede ayudar con mi caso. 

Paso a contar, tengo una notebook Dell Inspiron 15 7559. Recientemente tuve que formatearla para cambiar tamaños de particiones porque de otra forma no pude. Cuando estuve tocando la BIOS para poner modo Legacy y asi poder bootear el windows, me encontré con que se me habia cambiado la pantalla de carga de cuando aparece el DELL (primeramente aparecía el simbolo de DELL y solamente el circulo de carga que se hace cuando inicia windows, luego aparecía el logo de W10, volvia a cargar e iniciaba. Ahora aparece el logo de DELL pero con una barra que se llena azul y además aparece la info de como entrar a Setup y Boot que antes no aparecia, luego intenta como bootear algo, aparece el logo de W10, carga como dos veces el circulo y luego inicia).

Formatee todo bien e instalé windows, cuando voy a volver a poner la configuración de UEFI, me encuentro con que no bootea el windows y me sale una pantalla de asistente de Dell, termina una barra de análisis y se apaga el equipo. Probé actualizando la BIOS a 1.3 pero sigue el mismo problema. He utilizado el comando "msinfo32" para ver el modo de la BIOS y me aparece como "heredado", por lo que tengo entendido, eso quiere decir que no tiene UEFI, pero como pudo haber sucedido si antes me andaba bien con la configuración de UEFI?

Mi pregunta es si toqué algo que no tenía que tocar y por eso se cambió así el modo, y si tiene solución o si ya no hay nada para hacer.

Muchas gracias!! (no adjunto foto del asistente de Dell cuando queda en modo UEFI solamente porque no me deja, me aparece error)

Etiquetas (1)
0 kudos
1 Responder
Highlighted
Moderator
Moderator

Re: Problema con BIOS

Hola, Windows 10 funciona en modo UEFI, por lo que te recomiendo revisar en el BIOS en la pestaña BOOT y cambiar el campo Boot List Option a UEFI, SECURE BOOT enabled, en la pestaña ADVANCED te recomiendo cambiar SATA OPERATIONS a AHCI. Luego de esto intenta bootear otra vez o a reinstalar el SO. 

Saludos,

DellOscar A. Medina
Social Media and Community Professional
Latin America
Twitter | Facebook | YouTube