Highlighted
Halo05
1 Copper

Switchable graphics nach Deaktivierung im BIOS verschwunden

Hallo,

heute hat sich Dell Support Asisstence gemeldet, dass es einen Treiberupdate für meine WLAN-Karte gäbe. Diesen habe ich installiert und dann gesehen, dass es in der Anwendung noch andere Möglichkeiten gibt. U.a. Hardware scannen und überprüfen lassen, ob es ein Problem gibt. Es wurde angezeigt, dass keine Gafikkarte installiert wäre. Ich habe  in meinem Inspiron 5558 einmal die Intel HD 5500 und eine Geforce 920M. Dann wollte ich die Intel deaktivieren und gucken, ob die Anwendung immer noch das gleiche anzeigt. Im BIOS habe ich unter Video -> Switchable graphics das Häckchen wegegklickt und neu gestartet. Unter Gerätemanager habe ich gesehen, dass die Geforce deaktiviert (Sie wird gar nicht mehr angezeigt) wurde. Also wieder zurück ins BIOS. Aber unter Video ist die option Switchable graphics verschwunden. Es ist nur noch der Punkt LCD vorhanden. Ich kann die Geforce nicht mehr aktivieren.

Durchgeführte Schritte:

1. NVIDIA Treiber Neuinstallation Fehlgeschlagen, da die 920M nicht gefunden werden kann.

2. BIOS Version A15

Downgrade auf A14 -> gleiches Ergebnis

Downgrade auf A01 -> gleiches Ergebnis

Update auf A15 -> gleiches Ergebnis

 

Mein Notebook läuft im Moment "nur" mit der Intel GPU. Ich weiß leider nicht mehr weiter. Kann mir jemand helfen oder hat jemand die gleiche Erfahrung gemacht?

3 ANTWORTEN 3
Community Manager
Community Manager

Betreff: Switchable graphics nach Deaktivierung im BIOS verschwunden

Hi,

das klingt für mich als ob sich die Grafikkarte verabschiedet hat.

Ich denke hier muss ein Mainboard tausch vorgenommen werden.

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

 

Sende mir noch deine Service TAG als PN (Anleitung:  http://dell.to/2rVQXYj ), damit ich dein Anliegen dokumentieren kann.

 

LG Martin

 

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
Community Manager
Community Manager

Betreff: Switchable graphics nach Deaktivierung im BIOS verschwunden

Hi,

ich habe keine Rückmeldung bisher von dir erhalten.

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

 

Sende mir noch deine Service TAG als PN (Anleitung:  http://dell.to/2rVQXYj ), damit ich dein Anliegen dokumentieren kann.

 

LG Martin

PN´s bitte nur auf Anfrage


DellMartin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XINGSupport kontaktieren
Halo05
1 Copper

Betreff: Switchable graphics nach Deaktivierung im BIOS vers

Hallo,

ich war etwas länger im Urlaub und habe etwas selber versucht das Problem zu lösen. Und es ist mir auch gelungen. Ich habe das Netzteil ausgesteckt, den Akku entfernt, die CMOS Batterie abgeklemmt, die Kontakte kurzgeschlossen (der CMOS auf dem Mainboard) und anschließend den Einschaltknopf für zehn Sekunden gedrückt gehalten. Anschließned alles wieder zusammengebaut und unter BIOS war die GeForce wieder aufgelistet.

Ich habe generell die Beobachtung gemacht, dass die BIOS Version A15 einige Probleme hat. Zum Beispiel wird im BIOS meine Netzwerkkarte nicht mehr angezeigt, funktioniert aber unter Windows. Des Weiteren, wenn ich mein Netzteil im laufenden Betrieb anschließe, wird das Display schwarz. Ich muss dann neustraten, damit ich weiterarbeiten kann. Nicht gespeicherte Daten sind dann natürlich verloren.