2 Bronze

When trying to boot from CD, no bootable devices found

I also posted this on the Linux board, but after searching through the forum, this seems a more appropriate place to ask this.

 I just bough a Dell Inspiron 15 30000, which has Windows 10 already installed. However, I bought this laptop to do some research which requires me to install Scientific Linux instead.

 I have changed by BIOS to Legacy, and when I try to boot from my CD/DVD Drive, I get the message "No bootable devices-- stike F1 to try reboot ..." etc. I understand various other people have had this issue but in a different context, windows 10 is actually working fine (ie, I can boot from the hard drive just fine)- I can go back into that, but I want to format the computer and install SL on it.

 I have checked the CD drive by going into windows, and when I placed the boot DVD it could read the contents fine. I have also burned another CD and tried that, while also burning a live CD, all with the same result.

 Any help on what I could do to get SL on this laptop would be greatly appreciated. Thank you.

0 Kudos
1 Reply
7 Gold

Re: When trying to boot from CD, no bootable devices found

0 Kudos