Inspiron

Last reply by 11-11-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
1364

device lagging only when plugged in to power adapter on battery power works just fine

Whoever reading this please read carefully I have a dell Inspiron 15 3576 laptop. That came with 4GB ram and 1TB HDD so it was a very slow laptop so I recently bought a crucial mx500 1TB SSD and ADATA 16 GB (8*2) ram and a caddy to replace the DVD drive slot with the HDD to upgrade my system. So as usual clean installed the OS on the SSD and cleaned the HDD OS drive. So each and everything working completely fine as anybody could expect from a SSD performance "BUT" while accessing my caddy HDD files while plugged into the adapter within a minute computer crashes to death some times it shows a blue screen with DRIVER-POWER-STATE-FAILURE, some times it restarts some times it shuts down and won't turn on even after pressing the power button then after removing and replugging the adapter and re-pressing the power button computer boots up with caps lock button turn on for the whole time and the charging light keeps blinking until I restart the computer, after restarting everything acts normal until again I try to access my HDD files from my caddy drive and again the whole process restarts. But on battery power everything works completely fine I can do whatever I want to with my HDD files on battery power with no problem......

 

I've tried removing the battery and run it on direct power "SAME PROBLEM" checked on the BIOS it's recognizing the adapter as 65W which it actually is as per the label on AC adapter, adapter is also original that came with the device tried updating every single driver on the device looked for help on the dell community and updated to the latest Intel Dynamic Platform and Thermal Framework Driver as per the solution solved nothing. checked new memory kit with memtest86 my ram is ok SSD also providing the actual speed as per the manufacturer, and several time fresh OS install in-between. At last, I created a power setting of high performance and set individually for all options same for "on battery" and "when plugged in" mode even that didn't worked out I don't know what to do next.... please help me out...

Replies (12)
2 Bronze
2 Bronze
991

Hello

I have similar issue on Vostro 3558. It seems that its not OS depended because I face it on Linux (booted form HDD, from USB Pendrive) and Windows (HDD). OS works fine and fluent only on battery, when I plug AC everything starts to slow down. The CPU frequency in CPU stress test is, in both cases, stable around 2GHz. Bios recognizes AC fine  - 90W. 

Its probably related with my AC adapter - I'm running on non original 90W GreenCell. I will try to test another adapter but first I need to get one.

5 Tungsten
973

Dell has customized the AC adapter according to the system requirements. The unrecognized AC adapter indicates the AC adapter is powering the laptop but may not be charging the battery on the system. Its not recommended to use third party AC adapter as the Voltage and the Amps may differ. It’s unusual that AC adapter could slow down the system but if AC adapter is not able to take the load of the system the system may slow down. Also, using third party adapter could malfunction the system board on the computer.

1065

I'm using the original power adapter that came with the system even BIOS recognise it as 65w power source and got a new bios update right after the next day of my query post in here even that didn't help. Tried downgrading the BIOS still nothing solves. And dell will not provide any sort of support cause my device is 2 years old. I really don't what do with this system but now I know for sure I'll not buy a Dell product ever again in my life as a hard lesson....... 

1056

Welcome to the Dell Community @MOYEEM 

Have you tried a "Dell" 90W AC adapter???

Best regards,

U2

1053

I will if you can explain how you could you recommend someone to use 35W higher voltage adapter than what actually the "original" manufacturer recommends and provides with the system.

1051

@MOYEEM 

Because of the age of the AC and the slight hardware addition the AC adapter may not be producing the Wattage now required.

The battery should always provide the wattage needed but would drain faster with additional hardware.

But you do not have a Hybread system so on AC it uses the wattage only the AC can produce.

If a 90W AC is not available for testing then a 130W or 180W Ac adapter will work just fine.

Regards,

U2

1048

If the BIOS detects it as a 65W adapter then i can assume it's providing 65W of power to the system right? And for just some parts addition jumping from 65W to 130 or 180 or even 90W will not cause any short of damage to the system right? Cause actually I'm going to use a over powered adapter than what manufacturer recommends........

1045

@MOYEEM 

You have a "SMART" power system.

The center pin of the AC adapter is used to communicate with the system.

The BIOS sees the AC adapter type and wattage, it does not measure the wattage.

The system will draw as much wattage as the AC will provide.

On my bench at my warehouse, I use 180W ACs to test just about everything.

Find#4.PNG

Infact it is time to head in.

Regards,

U2

1044

okay, my gut feeling was the same as yours but I was not sure and didn't wanted to set my device on fire. So verified the issue here first as a safety with y'all experts. Thanks to you spacially and all others. So can you please provide a genuine DELL Manufactured 90W, 130W, 180W adapter purchase link here for me.....??

Latest Solutions
Top Contributor