Inspiron

Start a Discussion
2 Bronze
2 Bronze

missing Dell audio

So ever since I got the Inspiron 15 7567, the external microphone with my headset is not detected. This is the same problem I had with my previous laptop, the Inspiron 13 7000, but it was a simple fix with just the changing of a few settings in Dell audio. However, when I attempted to do the same on the 7567 I could not find Dell audio. I've checked the toolbar, control panel and when I search Dell audio in my pc it comes up with nothing, despite this the Dell website says that all my drivers and systems are up to date. Anyone think they can help me out on how to fix this?
Replies (17)

sorry this is a little off-topic, but JOcean, your sig says you work with an Inspiron 15 5575, which is what I'm trying to fix. Can you please tell me which audio driver you're using?

THE PROBLEM WITH MINE IS THERE IS NO REALTEK FOLDER IN MY PROGRAM FILES . PLZ GIVE A LINK TO THAT DRIVER..

I've tried everything I can think of but I can't get it to work. I have uninstalled and reinstalled my Realtek Drivers multiple times, even trying older versions... In the Device Manager it never shows up as "Realtek High Definition Audio", it only shows up as "Realtek Audio". I can access Waves MaxxAudio Pro however, Realtek HD Audio Manager does not open. I can access the file location and open the application but nothing shows up. It says it's running in the expanded Task Manager however I cannot access it. Is this just something to do with the Dell Inspiron 7567? I've had this problem two other times in the past but I can't remember how I fixed it. Any help would be greatly appreciated.

Have you tried both the Dell drivers here, and the Realtek drivers here. The drivers are quirky to install deepening on the version. You may find that you have to restart the system a number of times when prompted to do so before the drivers are installed.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with MSI B-450M Pro-VDH Max budget build with an Athlon 3000G
Real work on a Latitude E5430

I ended up finding an old driver… something like Realtek(R) audio driver and it seemed to fix my problem.

Can you share it's link ?

Actually my problem is I don't have the realtek folder in program files folder

3 Argentum

though the Realtek HD Audio drivers available from Realtek's web site have not been updated since late July 2017 (latest available from the Realtek site is R2.82 released 7/26/2017) and Dell has already gotten much newer audio driver versions for some of their laptops

Top Contributor
Latest Solutions