Isilon

Last reply by 09-16-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
311

ADAudit can connect to the an Isilon cluster, but Zones will not appear.

Hello everyone,

We use AdAudit as a tool to ingest forwarded SMB Audit logs from our H500 Isilon, and it seems like after upgrading to OneFS Version: 9.1.0.17, the auditing stopped soon thereafter (or so we believe). I have worked with DellEMC, they say to check with ManageEngine, I check with ManageEngine, and they say to talk to DellEMC. And so the cycle begins. Now, I think it's a permission issue, but where do I go to enable either root (not advised) or a separate AD or local service account with these permissions to be able to ingest the logs?

 

Privileges required | EMC Isilon guide | ADAudit Plus (manageengine.com)

 

JMACND_0-1660245590705.png

 

Replies (6)
292

Hello what was your previous version of OneFS that you were running before you upgraded to 9.1.0.17?  Here is a link to a kb, if support has not already sent this to you. https://dell.to/3drgSiq


DELL-Sam L
Social Media Support Enterprise
#IWork4Dell

2 Bronze
2 Bronze
209

Hello,

I had this same issue. In the OneFS console under membership and roles you can add root to a given role through the FILE:SYSTEM Authentication provider. I was able to add root to the Audit role and it worked flawlessly. I do not think you're able to use an AD account to authenticate it, I used a Domain Admin Account with Local sudo access and it still did not work. I believe it requires a native File System user account, probably needs to be able to access the file directory structure for the zones and Audit Role in OneFS.

204

Thank you. I will give root access to the Audit role and see what happens.

 

204

Didn't work for me... tried this and a number of other options. No go! We pulled our renewal on this feature. We'll probably use some other data analytics tool.

3 Zinc
181

@JMACND , try to add user to SystmAdmin Role.

WebUI->Access->Memberships & roles->Roles->SystemAdmin

176

No go on that as well. 

Latest Solutions
Top Contributor