Isilon

Last reply by 05-13-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
1100

InsightIQ took time to add the cluster

Hi,

I install insightIQ 4.1.4, adding the cluster took a lot of time. Since the deployment it is almost 3 weeks now.

Any idea how to increase the time in polling the cluster data?

 

Thanks..

Brando

Replies (8)
1090

Hi Brando,

How big is the cluster, the bigger it is the more time it can take. I don’t see any commands that allow you to change the speed. https://dell.to/2UbSEj1


Thanks,

DELL-Josh Cr
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

1042

Hi Josh,

Thanks for your reply. Cluster have 81 nodes.

 

Brando

 

 

4 Beryllium
1081

This troubleshooting guide for InsightIQ might be helpful:

https://dl.dell.com/content/docu90677 

1042

Thanks Peter, I will go through on the guide.

2 Bronze
2 Bronze
699

I'm in the same situation. The dashboard shows "adding cluster" since 3 weeks. Did you find any solution? 

616

Has yours finished yet? I deployed my InsightIQ around a week ago and it is still "Adding cluster..."
We only have 4 Nodes though.

2 Bronze
2 Bronze
340

Same here. Fresh install. Six nodes. I'm not going to wait 3 weeks though before giving them a call, believe me.

2 Bronze
2 Bronze
340

Alright, turns out the OVAs provided contain release 4.1.4.57 while you need 4.1.4.60 with OneFS >= 9.2

You have to download the patch from the website, upload it to the deployed IIQ OVA, and reboot.

Too bad the download site doesn't mention that the patch is required for the VMware appliance too.

Latest Solutions
Top Contributor