8 Krypton

Re: Unable to get LDAP working on InsightIQ 4.1.1

Ha, didn't even see you posted the article @mark_strong , thanks for that, would not have figured it out without it!

0 Kudos
8 Krypton

Re: Unable to get LDAP working on InsightIQ 4.1.1

Thank you John1978
It is the same approach, you need to amend the Object Class for users and groups for IIQ to read AD properly and then edit the config file for IIQ to query the right parameters.

Will publish detailed article shortly.

8 Krypton

Re: Unable to get LDAP working on InsightIQ 4.1.1

Will be glad to see  that article when it is released.

0 Kudos

Re: Unable to get LDAP working on InsightIQ 4.1.1

Thanks, John1978.

Exactly what I needed to get this working!

0 Kudos
Highlighted
8 Krypton

Re: Unable to get LDAP working on InsightIQ 4.1.1

InsightIQ 4.1.2 released:

https://support.emc.com/docu87838_Isilon-InsightIQ-4.1.2-Release-Notes.pdf?request=akamai

Quite a few improvements RE LDAP and Active Directory integration:

Resolved issues

216372

If a user, within InsightIQ, changed the IP or FQDN of the LDAP server being used for authentication while still referencing the same server, InsightIQ might have stopped allowing any users to login from that LDAP server. This issue can now be addressed by re-adding the previously configured group authorizations.

209335

InsightIQ group membership used the "memberOf" attribute to identify all LDAP groups a user belonged to. The InsightIQ group membership now uses "memberOf", "isMemberOf", and "sAMAccountName" attributes to support a wider range of LDAP and Active Directory configurations.