Anonymous
Not applicable

isi_celog_monitor of service celog has failed to restart after multiple attempts

I need help figuring out why my celog is acting up. So my a couple of my clusters have been having this issue that the celog monitor is failing only on node 1. The error that I am receiving whenever I run a tail command is : isi_mcp [34890]: FAILED on action list 'start-celog-capture': action 1/1 SERVICE celog (id=3793) returned exit status 1. I have already tried doing a restart of the CELOG by disabling it and enabling it, doing an isi_for_array -sX 'pkill isi_celog_', but still have had no luck. What makes it more weird is that the error is happening on multiple clusters, but only on node 1. Is there something that I am overlooking? If there is a problem what might it be? Please help me!! I am currently on version 8.0.0.2

0 Kudos
2 Replies
3 Argentum

Re: isi_celog_monitor of service celog has failed to restart after multiple attempts

Hi ahmerhussain,

I can't say that I have come across any current issues regarding celog failures on node 1 in 8.0. I didn't find any documentation related to the error listed either. I would recommend opening a service request with Isilon Support if you have not done so already.

https://onlinesupport.emc.com/SRCreate

0 Kudos

Re: isi_celog_monitor of service celog has failed to restart after multiple attempts

OneFS: How to reset the CELOG database and clear events in OneFS 8.x
https://support.emc.com/kb/490325

 

You will still need to open an SR for this - it is a "Internal Only" document.

0 Kudos