OrlandoN
1 Copper

1525 Microphone Array disabled

Hi, can someone help? I've just purchased an Inspiron 1525 and - don't ask - inadvertently disabled the inbuilt microphone array. How do I enable it again? I've looked in Control Panel and Device Manager and found nothing. It's driving me crazy. Thanks.
0 Kudos
13 Replies
Jim Coates
5 Osmium

Re: 1525 Microphone Array disabled

These tips were posted by other forum members. See if any of them help.

 

"Open the Dell Webcam Center, and look for Audio Source in the bottom right corner.  Click on Microphone/Line In and then go to More, and select Microphone Array (SigmaTel High Definition Audio CODEC).  Once the Audio Source says Microphone Array (SigmaTel High Definition Audio CODEC) then the microphone should be active." --- originally posted by Rollie, an Audio Board moderator

===============================================================================
This tip is from another forum member:

"I'm using Windows XP on the same computer, but had the same problem. What I found was that you need to turn on and adjust the "digital microphone" properties. If you right-click on the volume control in the system tray and select open volume control, then options > properties > select recording radio button and make sure the digital mic is ticked. Click Ok and make sure the select box is ticked for digital mic once again. Increase the volume level as appropriate. Use the sound recorder in accessories to test the two mics located to the left and right of the built-in camera." --- cssguy

===============================================================================

"Open control panel and double click sound>click the recording tab at top>Microphone should be shown in next window and should have a green check on it.Double click on the micrphone and click the device usage tab at bottom,if it is disabled select enable and click apply." dgkpcon

===========================================================================
I checked my wife's 1720 with SP1 and it was working. I went in under Webcam Center, then selected TOOLS and then audio settings (I think it was).  the microphone selections were bluetooth or Microphone array....do you see a microphone array option.  If so, select that that is what ours is set at.  If not, then I don't know what else to say. --eskymi


Jim

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
OrlandoN
1 Copper

Re: 1525 Microphone Array disabled

Hi Jim, thanks very much for your reply. Unfortunately none of the options seemed to work.

 

The first (opening Webcam Center) gave me a navy screen with options at the top but no audio source button anywhere on the screen.

 

The second (XP version) didn't give the same results as for Vista, which is what I have.

 

The last two presupposed that the 'Microphone Array' option just needed to be re-selected, as though it was greyed out. The problem is that the option doesn't appear at all. I remember before disabling it that both it and a plug-in mic option were clearly shown; but once disabled the array simply vanished.

 

If you have any other ideas I'd appreciate hearing about them.

 

Once again, thanks - Orlando

0 Kudos
Jim Coates
5 Osmium

Re: 1525 Microphone Array disabled

Orlando,

 

You might try reinstalling your audio driver and/or webcam manager and/or integrated webcam from the 1525 Vista driver page.

 

Jim

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
OrlandoN
1 Copper

Re: 1525 Microphone Array disabled

Great idea - didn't think of reinstalling the webcam software - doh! Thanks
0 Kudos
phil r 279
1 Copper

Re: 1525 Microphone Array disabled

Hi, Here's how I fixed my microphone after disabling it to record internet radio..

Go to the

Control Panel choose "Hardware and Sound" then "Manage audio devices" in the Sound tab, then the "Recording" tab.

RIGHT CLICK on the dialog box and select "Show disconnected devices" and/or "Show disabled devices" 

Left click on Microphone array to select it and click "Properties"

To the right of Device Usage, click the arrow pointing down and select "use this device(enable)"

Then choose Apply and OK. You will now see in the Sound/ Recording tab that its working.

 

Problem solved, all because of the right click facility.

 

To put a shortcut on your desktop for muting the microphone later, do this..

Go back to Control Panel and right click on the speaker icon or the 'Sound' word. Choose "Create Shortcut".

Good luck!

 

 

acp_superfly
1 Copper

Re: 1525 Microphone Array disabled

Hi, Here's how I fixed my microphone after disabling it to record internet radio..

Go to the

Control Panel choose "Hardware and Sound" then "Manage audio devices" in the Sound tab, then the "Recording" tab.

RIGHT CLICK on the dialog box and select "Show disconnected devices" and/or "Show disabled devices" 

Left click on Microphone array to select it and click "Properties"

To the right of Device Usage, click the arrow pointing down and select "use this device(enable)"

Then choose Apply and OK. You will now see in the Sound/ Recording tab that its working.

 

Problem solved, all because of the right click facility.

 

To put a shortcut on your desktop for muting the microphone later, do this..

Go back to Control Panel and right click on the speaker icon or the 'Sound' word. Choose "Create Shortcut".

Good luck!

 

 

 

Hey thanks man, I forgot all about right clicking.

Anyway I was having the same problem cause I was having a ASIO issue and disabled the line-ins and the built in mic

When I started up the Computer the next morning my Speech Req thing said no mics installed and I freaked lol

 

Anyway thanks for posting this, it helped my problem and made me feel like a fool because of such a simple thing

 

0 Kudos
lcianciolo
1 Copper

Re: 1525 Microphone Array disabled

Okay. I had this same problem on my Studio 1749,. because i... ahem.. accidentally disabled my array. 

I figured out on my own because no one had an answer that partained to this particular situation... that if you right click on the volume control (speaker icon) in the taskbar... and click recording devices.  in the box where all the mic and speakers would be listed,  right click.  [check] the box that says "Show disabled devices".   and array microphone will appear.  right click it.  and click on "Enable."   you may now configure it as normal.

0 Kudos
lcianciolo
1 Copper

Re: 1525 Microphone Array disabled

and I just saw the post above me. ahaha.  Yeah I didn't think to right click either!

0 Kudos
Highlighted
kaushalvnu06
1 Copper

Re: 1525 Microphone Array disabled

It is not working. when i install the UBUNTU 10.04,10.10,11.04 and 11.10 versions (any one you can install). I am surprised, the microphone is working.

0 Kudos