rafcabezas
1 Copper

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

Bill, please remeber that this problem doesn't exhibit itself until after SP1 is installed on top of Vista. (At least that's what happened to me, and many in the forum).

In my case sleep seems to work correctly most of the time, it's hibernation that causes the reboot. (Although sleep causes reboots as well, just not as often).

I tried f/w versions A11, A13 and A09, and the problem is there in all these versions.

Also, make sure the laptop is plugged in to the wall. In my experience, the problem is less likely to happen if the laptop is running on batteries..

 

Thanks for the support, Bill!!

 

Raf.

Message Edited by rafcabezas on 08-14-2008 02:41 PM
mindtrix
1 Copper

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

Bought one of these from Best Buy about 3 weeks ago. Same problem everyone else is experiencing. I like the laptop itself, but it would be nice to have things work correctly. What avenues do we users have, that did not buy directly from Dell? Is that offer going to extend to us as well? I would sure hope so.
Rebel9
4 Germanium

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

"What avenues do we users have, that did not buy directly from Dell? Is that offer going to extend to us as well? I would sure hope so."

 

Me too. I bought this machine for my son from Future Shop. I'm sure we'll be included along with those who bought directly from Dell.

Anonymous
Not applicable

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

mindtrix,

 

We are still trying to find root cause on this one. The workaround that seems the most successful is disabling power management for the wireless card (or switching the wifi catcher off before hibernating). Disabling power management will shave a few minutes off your battery charge life, but it is a workaround until we get a solution in place.

 

Update on my issue replication:

I got a 1525 with Vista SP1 installed and an Intel wireless card. The issue seems to be with Dell wireless cards and SP1. The system I have has an evaluation copy of Vista installed, so it's not a Dell image, and I can't get Windows updates. Still, I pressed on for now.

I can not replicate the issue at this point. I swapped in a Dell card from my Latitude, and still could not reproduce on battery or AC power. I checked Quickset, and could find no settings enabled for the wireless card that I could change. Must be a version issue there.

So, now I am going to install a Dell factory image on the box, swap out to the Dell card again and test.

0 Kudos
sharongreg
1 Nickel

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

Bill said "The workaround that seems the most successful is disabling power management for the wireless card"

 

What about those of us (me!) that are having the exact same problem as described, (my new Inspiron laptops sometimes reboots when going  to sleep) but the workaround DID NOT fix the problem??  I returned my last Inspiron last week for this issue and got a new one.  I tried the workaround on it, and it STILL sometimes reboots when going into sleep mode.  I really like the Inspiron and want to keep it, but don't know how to fix this problem, even with a workaround 😞

 

Sharon

Anonymous
Not applicable

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

Hi, Sharon.

 

I am still trying to replicate the issue. So far, no luck. Are you sure you are clearing all the checkboxes on the power management of the wireless card? What  happens when you switch the wifi catcher off before hibernating?

Message Edited by DELL-Bill B on 08-15-2008 03:03 PM
0 Kudos
mk3
1 Copper

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

I also had trouble with "the workaround" at first but I double-checked and found the power management had not stayed disabled.  It seemed to me like it came back on after I was sure I turned it off.  This could have been due to the hibernate function.  I recommend doing a complete shutdown after turning off the power management and then after rebooting check the setting again to make sure it still turned off.

 

I have been running mine with "the workaround" for a couple weeks and it is working when I use the power button.  Mine shuts down if I hit the power button on battery and sleeps if I hit the power button on AC power. This is how I have it configured.

 

I am still having trouble with the sleep button [FN F1].  I just tried it and it wouldn't work (no response) the first few times, but then it appeard to hibernate the computer.  maybe this is a seperate issues.. I am not sure.

Highlighted
safe_gate
1 Copper

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

I have returned the laptop to Bestbuy, but didn't decide which one I should buy, I was looking at the new Studio, however, I wanted to ask you guys if anyone had same problems with this machine and what is your advice.

cts519
1 Nickel

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

I actually bought the studio 15 and hoped it didn't have a similar problem.  I already own the 1525 (purchased from Best Buy) and have applied the work around.

 

The studio 15 (which has the dell wireless card) purchased from Staples.  Would restart sporatically when I closed the lid instead of going into standby.   I returned it the next day.

 

The sad thing is the Studio 15 is a newly designed laptop and it exhibits the same problems.

 

If only I could return the 1525.

sharongreg
1 Nickel

Re: A11 on Inspiron 1525 incompatible w/ Vista SP1?

Bill asked:

 

"Are you sure you are clearing all the checkboxes on the power management of the wireless card? What  happens when you switch the wifi catcher off before hibernating?"

 

Yes, I had cleared all the checkboxes on the power management of the Dell wireless card.  (And thanks, Mk3, but they were staying cleared.  I checked that the first time it rebooted.)  Just to be thorough, I just went ahead and cleared all the boxes for the power management of the ethernet card, too. I'l see if that maks any difference . . . 

 

I haven't yet tried switching off the wifi catcher before attempting to go into sleep mode.  I guess I can try that next.  Since I use the wifi network so often,  I wasn't wild about the idea of having to remember to turn it off and on each time I used the computer.  But I guess I should try it at least once to see if it maks a difference.

 

Thanks,

Sharon