Highlighted
chriswest12345
1 Copper

AW17R3 + AGA + EVGA GTX 1070 FTW

Is there any combination of NVIDIA drivers, BIOS, and windows that will actually work with this EVGA 1070 FTW in the amplifier?

I just purchased the 1070 and the amplifier, I keep getting code 43 which I've read means the driver is not working. I've literally tried 40 combinations of different drivers, bios, and I even did the windows 10 anniversary update to see if that would work. I've tried manually deleting nvidia files, and DDU, still nothing.

"Windows has stopped this device because it has reported problems. (Code 43)"

The 1070 starts up and looks so pretty, then right before the login, a green strip appears at the bottom of the scree, then the login screen appears, and the fans stop spinning on the card, I think that is when windows notices that the amplifier is a toaster.

It seems like neither dell, nvidia, or evga cares to integrate new cards with the amplifier. This seems more complicated than it should be, I have spent 20 hours following anything I can find in 100s of threads of people not getting the amplifier to work with drivers (it is a clear pattern since the inception of the amplifier).

Before someone trolls me, I know the EVGA 1070 FTW card does not allow the graphics amplifier to close, I purchased it for resale value in the future because of the lights. I plan to upgrade every new generation Smiley Happy

My oculus is somewhat working with the 980M inside my laptop (no idea why optimus exists but I got all the different programs dedicated to nvidia... but I want to unleash the 1070, any help appreciated!!!

For background on the exact things I purchased throughout this past year to get here:

https://www.amazon.com/gp/product/B015PYYCEK/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 

https://www.amazon.com/gp/product/B01I60OGUK/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 

https://www.amazon.com/gp/product/B00PCJXN0I/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 

0 Kudos