Vygg
1 Nickel

Alienware M18 NVIDIA cards not recognized

I have an M18 with a pair of NVIDIA GTX 770M's.

Starting this morning, when it boots up the cards don't show up in the WIN10 hardware app and the system won't detect them. Tried downloading the latest NVIDIA driver but when I went to install it the system detect utility at the start says that no NVIDIA hardware is installed.

NVIDIA applications all show up in the Start menu and it shows that drivers are installed (although not the most recent).

These have worked like champs up until now.  Not much use as a gaming computer when it only works on the native Intel HD graphics.

What gives? Is this a WIN10 thing?

I haven't installed any new applications or hardware.

0 Kudos
4 Replies
shafwan2204
1 Nickel

RE: Alienware M18 NVIDIA cards not recognized

Hi Vygg , do check in BIOS, Advance Tab. Check if the primary display is set to Auto. If it only started this morning, you may also try if you are able to roll back using Restore Point to see if issue still persist.


If my answer was helpful, please use the 'Did this answer the question' and click: Yes
Forum Member since 2017
I am not employed by Dell

0 Kudos
Moderator
Moderator

RE: Alienware M18 NVIDIA cards not recognized

Thank you for your message.



Was there any Windows update installed? What is the present build of the OS installed?



Please check in device manager to see if there is an unknown device listed or anything with a red X or an exclamation.



For my reference, please click on my Dell username & send a private message with the service tag, registered name & email address.

Dell-SreejithR
Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?

0 Kudos
Vygg
1 Nickel

RE: Alienware M18 NVIDIA cards not recognized

Service Tag is: <Service tag removed>

Express Service: <Express service code removed>

Win10 version 1703

Build 15063.674

No unknown devices are showing up in Device Manager, only Intel HD Graphics 4600

Win10 did some kind of big update a couple of weeks ago, but yesterday was the first time that I'd tried to run a game since then. That's when I noticed that my game graphic settings defaulted to the Intel native instead of what I'd selected.

0 Kudos
Moderator
Moderator

RE: Alienware M18 NVIDIA cards not recognized

Thank you for the tag details.


Please try updating the BIOS followed by the chipset from this link http://dell.to/2z4ucny


Have you tried updating the driver from the manufacturer site? If not try installing from this link http://bit.ly/2zDoPYH & check if there is any error listed.


Please restore your computer back to a previous date, a date when the system was working fine. In this way, you can check if this is an issue with the OS/driver or if this is a hardware failure.

Dell-SreejithR
Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?

0 Kudos