Highlighted
2 Bronze

Audio problem in xpsl501x

Hi

Recently I have updated to Windows 8.1 and post the upgrade the audio was as good in windows 7.so reverted to Windows 7 now but still my audio quality is not as such before.usually post 80 only the speakers will create a  noise but it's now 40.itself started to create a noise and some other sounds...installed drivers from Dell website only.

Please help here

0 Kudos
2 Replies
Highlighted
7 Gold

RE: Audio problem in xpsl501x

installed drivers from Dell website only.

Hello. Sorry for the delay in replying to your question but there have been some problems with the Dell forum lately.

Test the audio driver by switching from the Realtek driver to the Windows native audio driver. If the same problems occur with both drivers then it is not an audio driver issue.

1. Open the Device Manager (find it in the Control Panel, or type devmgmt.msc into the search box).
2. Expand the "Sound, video & game controllers" and right click on "Realtek High Definition Audio".
3. Select to "Update Driver Software".
4. Click on "Browse my computer for driver software".
5. Click "Let me pick from a list of drivers on my computer".
6. Put a check in the box "Show compatible hardware" if not already checked.
7. In the list of devices, click "High Definition Audio" (the native driver).
8. Click "Next".
9. On the Update Driver Warning box, click "Yes" (install the driver).
10. Restart the laptop if prompted. If not prompted, then no need to restart.
[To get back to the Realtek driver, do it again but reverse the names in steps 2 and 7.]

Jim Coates -- 16 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Highlighted
2 Bronze

RE: Audio problem in xpsl501x

Thanks

But still the problem persists...any idea to solve this

0 Kudos