quofiend
1 Nickel

Re: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

Cheers for confirming

I may well give that a try..  

This page shows Synaptics used to have this feature.  

www.sevenforums.com/.../149723-synaptics-touchpad-auto-disable-usb-mouse.html

But clearly no more..  I tried the regedit change suggested on this, but made no difference at all....

0 Kudos
MicroTest
4 Tellurium

Re: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

I have exactly the same menu but without the red marked option - my inspiron touchpad is listed as "standard pointing device" so the synaptic driver is not fully compatible with my touchpad - but I should still see at least the (disabled)  option you are looking for.

Furthermore: did you compare the driver versions?  v14.0.4 03Sep09 (the one with the option) to v15.1.15 23Sep10.

It looks like they removed the option in the updated version.....

0 Kudos
Spanther
1 Copper

Re: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

SOLVED SOLVED SOLVED!!!

All - I've read through this and many forums and have found no solution. I figured it out on my own, so I am happy to share with you!

This solution applies to those who do not have a touchpad disable button on an F key at the top of your keyboard and have the Synaptics driver that does not show the option to disable the touchpad when the external device is present. This also applies to those where the registry key update does not work (as it did not for me).

Here's the solution.

1. Go to the Dell website and get the latest driver for your touchpad. Install it.

2. Once installed, go to c:\program files\synaptics\syntp in your windows explorer.

3. Open the program called DellTpad.exe (there is also one called DellTouchpad.exe -- don't use this one)

4. Once open, click Device Settings.

5. And voila, the old checkbox is there at the bottom! Just click to make this active and it works like a charm.

Re: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

Hi Spanther

the above options which you have posted are which Synpatics driver version, i have tried even the registry fix but still does not work, the version i have installed is 15.2.6 dated 16dec2010.

Please advice

0 Kudos
sofie210
1 Copper

Re: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

THANK YOU SO MUCH!

ppark1
1 Nickel

Re: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

THANK YOU very much for this great post.

I was searching all over this morning for a method to achieve this exact same thing when i finally stumbled upon your post.   Worked like a charm.

0 Kudos
crstrand
1 Copper

RE: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

Sadly that option is no longer available.

At least in version 17.0.8.1

0 Kudos
mstahlman
1 Copper

RE: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution
This fixed my issue. I had turned this option on in Bios for my new Dell 4800 Laptop with Windows 8.1 and the device was still causing me trouble. The touch pad is off to the left and my palm kept moving the mouse around. This is very annoying. However applying this checkbox disabled it with my mouse plugged in. I don't think this would work for a Bluetooth mouse but it does for a USB. Thanks,
0 Kudos
mstahlman
1 Copper

RE: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution
Great answer
Eddiecutezt
1 Copper

RE: Auto Disable Synaptics Touchpad when USB Mouse is connected

Jump to solution

Whats the name of that dell touchpad driver shown in the video. i need to download it. thanks

0 Kudos