8 Krypton

RE: Bluescreen error on inspiron N5110 i7

Jump to solution

ss787,

Yes, restart the computer and see if everything works. Then monitor and see if there are any more BSOD's

You have a system restore point, if you need to use it.

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
ss707
6 Indium

RE: Bluescreen error on inspiron N5110 i7

Jump to solution
I restarted and now it has no internet connection. the first message I saw after restart was "do you want this program to exe"..WPS_Mon.exe I don't know what that is. So I go control panel, connect to the internet, it shows..Broadband, but no wifi connection was prompt? So I to the intel proser/wireless driver to reinstall now...now it seems searching..then it doesn't work, the troubleshooting for windows network diagnostics message is A network cable is not properly plugged in or may be broken
0 Kudos
8 Krypton

RE: Bluescreen error on inspiron N5110 i7

Jump to solution

ss707,

What adapter were you trying to use, the usb adapter? If yes, try reinstalling the adapter and see if it works.

Push come to shove, use the system restore point and go back to before Ralink was removed and you should have the system they way it was before you removed the file.

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
ss707
6 Indium

RE: Bluescreen error on inspiron N5110 i7

Jump to solution

Hi Rick, I suspected the ae6000.sys is from my usb wifi adaptor, so I removed that driver, deleted the sys file, restarted the laptop and reinstalled the wifi driver that you had suggested, just to see how it goes..will let you know if it works or get to blue screen again. Thanks for your good advice!

0 Kudos