Highlighted
RforRyan
1 Copper

Bluescreen of death everytime I insert an ethernet cable into an ethernet to usb 3.0 adapter on my xps 15 9550

Please Help

0 Kudos
3 Replies
Moderator
Moderator

RE: Bluescreen of death everytime I insert an ethernet cable into an ethernet to usb 3.0 adapter on my xps 15 9550

RforRyan,

Who is the maker of the device? Which hub are you using?

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?
0 Kudos
RforRyan
1 Copper

RE: Bluescreen of death everytime I insert an ethernet cable into an ethernet to usb 3.0 adapter on my xps 15 9550

Hi it is an oem hub

0 Kudos
jphughan
5 Rhenium

RE: Bluescreen of death everytime I insert an ethernet cable into an ethernet to usb 3.0 adapter on my xps 15 9550

Can you take a picture of the blue screen to see if it provides any helpful information?  Do you have the latest drivers for your Ethernet adapter installed?

Also, "OEM hub" isn't very descriptive. Even if it's a Dell device, Dell has made several adapters over the years.  Additionally, a USB to Ethernet adapter and a hub are not the same thing.  Are you plugging the adapter into a hub?  What is the exact model of the Ethernet to USB adapter you're using?  It should be printed on the device somewhere.  If not, connect the adapter WITHOUT plugging an Ethernet cable into it and check Device Manager.  Expand Network Adapters and let us know what model is shown there.

0 Kudos