Laptops General - Read Only

Last reply by 01-19-2015 Solved
2 Bronze
2 Bronze
8898793

Bluetooth headset connects but no sound is heard

Hello, I am using a XPS 15 L502X. I am having a weird issue related to the bluetooth headset. I am able to pair and connect it to my windows 7 OS but I am not able to hear any sound even after I set it as the default device. Even the test sound cannot be heard but I can see the sound meter jumping up and down(implying that sound is being played). I am sure that my headset is not broken because I can hear it cleary in my ubuntu OS. This is the first time I am having this problem and I have previously used it on my windows 7. Any help would be appreciated :)

Replies (27)
2 Bronze
2 Bronze
405044

You were absolutely right.  thank you.   I have a ACER running window 8.1  I went into the control panel then device manager.  i uninstall my bluetooth controller software and did a scan for new devices.  i found the bluetooth controller and installed the drives.  Now the bluetooth works again.  what a pain.

Thanks!

Clive Grant

2 Bronze
2 Bronze
30452

I have the same problem with any bluetooth headset or speaker I pair to my l502x. After reading some of the replies on this thread I gave updating my audio driver a go and had my bluetooth headset paired at the time. Since I already had the Realtek Drivers installed it had to go through the uninstall processed for the sound software and when it was finished uninstalling and was prompting for a restart I then noticed the sound was working. When I finished installing the Realtek software the bluetooth headset would not work again. So, there you have it

To summarize, the fix to this issue is to remove the realtek sound manager software and keep MS built in drivers for High Definition sound device and it will make your bluetooth sound devices work.

2 Bronze
2 Bronze
30452

I had the same issue and your advice worked for me.

Thanks.

2 Bronze
2 Bronze
30452

please refer to below link discussion:

http://en.community.dell.com/support-forums/network-internet-wireless/f/3324/p/19523412/20442777.asp...

note the laptop model and OS in order to avoid misconception of the Bluetooth driver.

hope it will serve the purpose.

best regards,

2 Bronze
2 Bronze
30452

I have the same PC and the same issue and I can't get the devices to 'enable' no matter what I try. Did you get it working with your Dell E6430 on Windows 7? 

Update 12/2/2014: I re-installed the Network_Application_9CP1N_WN_6.5.1.4000_A02.EXE from the Dell updates, rebooted, removed and reconnected the Bluetooth speakers and it worked!

2 Bronze
2 Bronze
30452

You are a life-saver! Thank you very much!!

(Even though the post was like a year ago...)

2 Bronze
2 Bronze
30452

This worked for me. Thanks. I have an HP Pavilion g series computer running Windows 7. Uninstalled it and reinstalled upon reboot. Headset now working fine.

Again, thanks Jajwarehouse.

2 Bronze
2 Bronze
30452

No, it never worked. Though it did work for a few people above, not sure why it doesn't work for us.
Anyway, since I was unable to fix the problem after hours of uninstalling/installing/rebooting, I just gave up and got a new pair of wired headsets from a friend.
I could have probably got to the root of the problem if I had spent a few more days googling and trying out various stuff/fixes/hacks but I don't have that much time in my hands.
Thanks for understanding.

2 Bronze
2 Bronze
36519

RICHLAIR, Did you ever find a solution to the hanging install program? I have exactly the same situation. PC with USB Bluetooth dongle though, broadcom transmitter, Win7 installed a generic bluetooth driver, no sound with paired headset. I tried to install the broadcom drivers from their website per your info above, and though the radio is plugged in and turned on and seen in windows, the install program hangs at Detect Bluetooth device, I've rebooted etc. Did you ever get those to install?  Thank you

2 Bronze
2 Bronze
36519

Hello,

I was facing same problem with my Byte bluetooth headphone, now my problem is resolved after trying this trick.

Thanks.. :emotion-1:

Latest Solutions
Top Contributor