New2Dell1
1 Copper

Brand new XPS 13 arrived today-Won't reboot after the first time

Jump to solution

I'm so bummed...have been anxiously awaiting arrival. It booted up fine the first time-have it plugged in to charge it up. Stepped through all the initial setups in the Quick Start Guide, connected to my wireless-all good. 

Shut it down and noticed that the power button stayed lit but figured that was ok. Now, when I turn it on, I see my mouse and it moves but the screen is completely black-won't boot up. 

Any suggestions? 

Thanks!

0 Kudos
3 Replies
New2Dell1
1 Copper

RE: Brand new XPS 13 arrived today-Won't reboot after the first time

Jump to solution

OK-after 45 minutes online chatting with Dell support, the issue was resolved. Apparently the system is set to default to Power Options to turn off display after 5 minutes. He changed the settings to 1 hour for battery and never for plugged in. We ran diagnostics but all was fine and I'm now able to shutdown and reboot no problem. 

So-let's see if I can become a believer.

aca1012
1 Copper

RE: Brand new XPS 13 arrived today-Won't reboot after the first time

Jump to solution

I've got exactly the same problem with my brand new Dell XPS 13 - I'm reassured that you've fixed the problem, but how did you/Dell restart your machine to access the settings?

Thanks.

tanzinge
1 Nickel

RE: Brand new XPS 13 arrived today-Won't reboot after the first time

Jump to solution

Hi,

I am facing exactly the same thing. How can you access the machine settings? My screen is black on startup so that I do not have a chance to enter any diagnostic tools or settings.

0 Kudos