Highlighted
RCWing246
1 Copper

Camera and Alienware Command Center Issues

I own a M14x Alienware Laptop.  With in the last few days I have had two issues come up that I do not know what else to do to fix.  I am running Windows 10 on my laptop for starters.  A few days ago whenever I try to get onto a google hangout my camera will not come on.  When I go into device manager to see if it is installed it is not.  I have tried installing the firmware and that has not solved to problem.  I have also tried to disconnect and reconnect the plug for the camera which did not solve the issue either.  By the way the camera is the one that is in-bedded in the laptop.  The other issue I have had is the whenever I try to access the command center I get this message " The device you have selected is included in the current theme but AlienFX cannot detect this device on your system.  Do you want to remove this device from the current theme?"  I have tried uninstalling and reinstalling all of the alienware software and it did not fix the problem.  I have searched online and have looked to find a solution and have not been able to find one as of yet.  I have had my laptop since late 2011 and have never had any issues like this.  Any help would be great.

0 Kudos