Highlighted
Cindy.Change
1 Copper

Can't disable Dell touchpad tapping

When I type, my palms move the cursor and mess up my typing.

I'm not sure what the problem is. I've tried enabling Palm Rejection reducing touchpad sensitivity, and reducing touchpad speed, none of which solved my problem while typing.

I then decided to disable the tap to click feature. I unchecked the box in the dell touchpad settings and clicked save, but it didn't do anything. The touchpad still clicks when tapped.

I recently updated my drivers to fix a different touchpad issue, so I'm not sure what to do at this point. I only got the computer a month ago, but I can't use it like this. Any help is greatly appreciated.

0 Kudos
1 Reply
Moderator
Moderator

RE: Can't disable Dell touchpad tapping

Hi Cindy.Change,

Please reinstall the touchpad driver again on the system. Please enter your service tag # on the link below, and click on ‘Get drivers and downloads’ then download the Touchpad driver from ‘Mouse, Keyboard & Input Devices’ section onto the system and install it. You will need to download Windows vista driver and install it in compatibility mode.

Also, I would advise you to download and install the ‘TouchFreeze’ software from the link below and check for issue resolution.

http://bit.ly/oS0Hd

Please let me know if this helps.

0 Kudos