Highlighted
henk21
1 Nickel

Can't disable edge swipe Windows 10

My laptop is the following model:

Inspiron 15R SE 7520

I've trying for days now to disable the edge swipe function. There is no option within the Dell driver to actually disable it. I can disable certain multifinger gesture but no onefinger gestures! I have the latest 15.3.0.14 driver installed atm. Can someone help me?

Greets,

0 Kudos
9 Replies

RE: Can't disable edge swipe Windows 10

Hi,

Thank you for writing to us!

Kindly follow the steps below :

  1. Open the Control Panel (icons view), and click/tap on the Mouse icon.
  2. In Mouse Properties, click/tap on the Device Settings tab, and click/tap on the Settings button.
  3. Check (enable) or uncheck (disable) the Enable Edge Swipes option, and click/tap on OK.
  4. Click/tap OK in Mouse Properties.

OR

  1. Open the Control Panel (icons view), and click/tap on the Mouse icon. 
  2. In Mouse Properties, click/tap on the UltraNav tab, and click/tap on the Settings button under Touchpad. 
  3. Check (enable) or uncheck (disable) the Enable Edge Swipes option, and click/tap on OK.
  4. Click/tap OK in Mouse Properties

Thanks

Robin

DELL-Robin D
Social Media Support
#IWork4Dell

0 Kudos
henk21
1 Nickel

RE: Can't disable edge swipe Windows 10

When I go to ' Mouse Properties' , there is no ' Device Settings' tab. There also isn't any settings button that I can click on. Furthermore, there is no box that I can (un)check for Edge Swipe. There also is no UltraNav tab because my touchpad is an Elantech touchpad and not a Synaptics Touchpad. THe only thing I can find in ' Mouse Properties', is a link to the ' Dell Pointing Devices Software' . The Dell Pointing Devices Software does have a ' Gestures'  tab in which I can enable or disable some two finger and multifinger gestures. However, there is no onefinger gestures option to be found Smiley Sad.

Do you have any ideas how I can fix it?

RE: Can't disable edge swipe Windows 10

Hi,

Thank you for your reply .

Kindly let us know which version of operating system is being used.

Thanks

Robin

DELL-Robin D
Social Media Support
#IWork4Dell

0 Kudos
henk21
1 Nickel

RE: Can't disable edge swipe Windows 10

I'm using Windows 10 Home 64 bit

RE: Can't disable edge swipe Windows 10

Hi,

To control the gestures you need to

  1. Go to the "Devices" bit under the new "Settings" screen and select "Mouse & Touchpad" then at the bottom is "Additional mouse options".

    OR

    Go to the control panel and select "Mouse".

  2. When you select that you will get a tab for "Device Settings", select the "Synaptics TouchPad" then click "Settings", this will show you all of the gestures and allow you to turn them on or off.

Thanks

Robin

DELL-Robin D
Social Media Support
#IWork4Dell

0 Kudos
henk21
1 Nickel

RE: Can't disable edge swipe Windows 10

My Inspiron 15R SE has an Elantech touchpad and not a Synaptics Touchpad. In my case, clicking on settings brings up the " Dell Touchpad" menu. This menu does have some options for multifinger gestures but no options for onefinger gestures. By not having onefinger gestures, I also don't have the option to actually disable Edge Swipe 

henk21
1 Nickel

RE: Can't disable edge swipe Windows 10

Is there anything else I can do to fix my problem?

RE: Can't disable edge swipe Windows 10

I have this same issue on my Surface Pro 4. I want to disable Edge Swipes (especially from the left side, being left-handed) because it's constantly interfering with the work I do (I draw on my computer). So far, it seems that Microsoft does not allow the Edge Swipes to be disabled. Smiley Sad

RE: Can't disable edge swipe Windows 10

Hello, I found a solution that works for me! I'm using a Surface Pro 4 Windows 10 so I don't know if it'll work on other machines, but I had to download the third-party software "Skip Metro Suite".

Where I read about it, they said they had tried it for Surface Pro 3 and it worked after tweaking some settings. For my Surface Pro 4 (Win 10) I just rebooted after installing the software, and I did not need to open the software or touch any settings.

Now, the annoying Edge Swipes seem to be disabled, but my touchscreen still works. Hooray, fantastic! I hope this works for anyone that reads this!