Highlighted

Cannot enable touchpad when typing

Jump to solution

I have just received a Dell inspiron 15r

However, I cannot enable the touchpad when typing. I have already tried turning off palmtrack, but that did not fix the problem. It virtually impossible to play games when one cannot move the mouse and use the keyboard simultaneously. 

0 Kudos
1 Solution

Accepted Solutions
DELL-Deb B
3 Argentium

Re: Cannot enable touchpad when typing

Jump to solution

Hi,

I would like to suggest you a resolution which could help you. If it doesn’t work, would request you to send some information in the private message. I am going to send you a private message and once you receive it, please click on my name highlighted in blue. On the next page, click the envelope icon and provide the mentioned details, so that I may access to your system records.

Access the touchpad settings in the task bar (at the bottom right corner of your desktop screen), you may see a lot of icons there; just keep your mouse pointer on each icon until you see a description of "touch pad" or "Alps".
If you find it, right click on the icon and select settings. In the option “Sensitivity “, reduce the sensitivity to minimum. After this process, try to play that game and check if both work simultaneously.

You can even try disabling the Alps touchpad. In order to disable the Alps touchpad:
• Click the "Start" button, and then click the "Search" box (Windows 7 or Vista). Type "main.cpl" in the “Search" box and press the "Enter" key.
• Click the "Device Settings" tab in the window that appears.
• Click the name of the touchpad in the list of devices displayed and then click the "Disable" button.
• Click the "OK" button and then click the "OK" button again if a warning notification appears. The touchpad would now be disabled.

Please feel free to contact for further clarifications.

Thanks & Regards
Debbie B
#iworkfordell

Thanks & Regards
Debbie B
#iworkfordell

View solution in original post

4 Replies
DELL-Deb B
3 Argentium

Re: Cannot enable touchpad when typing

Jump to solution

Hi,

The Inspiron™ 15R comes with a Touch Pad status light which is lit when the touch pad is disabled. Check the light status, whether it’s lit or not?

No pointer movement from the touch pad usually is the result of one of the two things: The touch pad has been disabled in the driver interface, or the touch pad cable is damaged or disconnected. Follow the steps below to determine the problem:
1. To enable Touchpad, Press and hold the <Fn> key, then press the <F3> key.
2. Enable the touch pad in the driver settings — using the external mouse go into the “Dell Touchpad Properties”. Go to the “Device Select” section and enable the touch pad.
3. If already enabled, I would suggest you to reinstall the Touchpad driver by going to the URL mentioned below which should fix the issue: www.dell.com/.../NeedProductSelection
4
. Connect an external mouse, in either situation; an external mouse should still function. If it does not, try booting into Safe Mode and test both the devices again (External Mouse and Touchpad).

You can even refer to the Article ID: 424135 on http://support.dell.com/

Please feel free to contact for further clarifications.

Thanks & Regards
Debbie B
#iworkfordell

Thanks & Regards
Debbie B
#iworkfordell

0 Kudos

Re: Cannot enable touchpad when typing

Jump to solution

The touchpad is working perfectly fine. However, I cannot use the touchpad an the keyboard at the same time, which is essential for playing games. I understand that I can hook up an external mouse, but I think that the laptop I just paid a lot of money for should work properly. Please read this post, and my first post, to see my issue.

0 Kudos
DELL-Deb B
3 Argentium

Re: Cannot enable touchpad when typing

Jump to solution

Hi,

I would like to suggest you a resolution which could help you. If it doesn’t work, would request you to send some information in the private message. I am going to send you a private message and once you receive it, please click on my name highlighted in blue. On the next page, click the envelope icon and provide the mentioned details, so that I may access to your system records.

Access the touchpad settings in the task bar (at the bottom right corner of your desktop screen), you may see a lot of icons there; just keep your mouse pointer on each icon until you see a description of "touch pad" or "Alps".
If you find it, right click on the icon and select settings. In the option “Sensitivity “, reduce the sensitivity to minimum. After this process, try to play that game and check if both work simultaneously.

You can even try disabling the Alps touchpad. In order to disable the Alps touchpad:
• Click the "Start" button, and then click the "Search" box (Windows 7 or Vista). Type "main.cpl" in the “Search" box and press the "Enter" key.
• Click the "Device Settings" tab in the window that appears.
• Click the name of the touchpad in the list of devices displayed and then click the "Disable" button.
• Click the "OK" button and then click the "OK" button again if a warning notification appears. The touchpad would now be disabled.

Please feel free to contact for further clarifications.

Thanks & Regards
Debbie B
#iworkfordell

Thanks & Regards
Debbie B
#iworkfordell

View solution in original post

Re: Cannot enable touchpad when typing

Jump to solution

^ Doing this along with restarting the computer, disabling palm tracking, and then re-enabling solved the issue.

0 Kudos