pringles85
1 Copper

Caps Lock making windows inactive Inspiron N5010 (15R)

Hi,

In order to type anything I have to use "Shift" instead of Caps Lock to get capital letterds as using Caps lock means the window I am typing in becomes inactive and I have to click back into the window in order to continue typing, be that on the internet, creating documents, whatever.

Has anyone else come across this and have you found a solution for this?

Thanks in advance.

 

0 Kudos
7 Replies
Quim_16
1 Copper

Re: Caps Lock making windows inactive Inspiron N5010 (15R)

I have an Inspiron N5030 and I'm having the same problem, did you manage to solve it?

0 Kudos
pringles85
1 Copper

Re: Caps Lock making windows inactive Inspiron N5010 (15R)

Nope...still waiting for anyone to suggest something to help.

 

Sorry I can't be of more help.

 

0 Kudos
LizaD
1 Copper

Re: Caps Lock making windows inactive Inspiron N5010 (15R)

Frustrating. Same thing happening here. I'm an extremely fast typist and this CAPS LOCK issue is MOST annoying. Question: if typing in MS Word (or other MS app), which version do you have?

0 Kudos
wrkaholic
1 Copper

Re: Caps Lock making windows inactive Inspiron N5010 (15R)

SOLUTION THAT WORKED FOR ME (Vista 7 home premium OS, Dell Inspiron 15R M501R):

  • from start menu, type ease of access in the search box
  • In the Ease of Access panel, goto make keyboard easier to use
  • check the 'turn on toggle keys' (this allows for sound notifications) - save changes
  • from start button/run, type in msconfig (opens the system configuration dialog box)
  • under the startup tab, find Dell Quickset. if checked, uncheck (this will shutoff the onscreen notification when capslock button is pressed) - save changes
  • REBOOT (all of the above changes require reboot to be effective)

After doing the above, i now hear a beep when i toggle the capslock, but the onscreen notice no longer appears, therefore the focus remains on the active window i am typing in; ie, typing is now contiguous/uninterrupted. As someone pointed out, you lose the constant reminder of a light or other icon being present to tell you which setting is on, but honestly this is no big deal IMO since the moment you strike a key you're going to know which setting is activated. 😉

Also, a little tip, if using MS Word or Excel you can set an option to notify you at the bottom of the screen whether capslock is on or not, a nice feature that works independent from the OS or the laptop software settings.

hth... emoticon.BigSmile.title

ronjohn78
1 Copper

Re: Caps Lock making windows inactive Inspiron N5010 (15R)

I'm having the same issue, but when I connected to Dell support and installed their software to connect to my laptop it seemed to be working. That's an anomaly not a fix. 

0 Kudos
Highlighted
NewTexican
1 Copper

Re: Caps Lock making windows inactive Inspiron N5010 (15R)

Thank you!  That totally worked on my Inspiron 1545!  Losing focus every time I hit the ALLCAPS key has been a real pain, though otherwise I'm very pleased with the computer..  Thanks so much, Wrkaholic.

Tags (3)
0 Kudos
aruljose
1 Copper

RE: Caps Lock making windows inactive Inspiron N5010 (15R)

This post provides solution for the mentioned problem. Thanks workaholic! emoticon.Smile.title

0 Kudos