PG1983
1 Copper

Choppy Sound on the e1505

I've had my Inspiron e1505 for almost two years now.  Recently the audio has become very choppy and seems to be lagging my system whenever this happens.  I've tried playing with some of the setting in the volume controls, but nothing seems to work.  If anyone has any suggestions I'd greatly appreciate it.  Thanks.

0 Kudos
2 Replies
Jim Coates
5 Osmium

Re: Choppy Sound on the e1505

See the thread Choppy/Skipping Audio Workarounds for a comprehensive list of workaround solutions that have worked for other forum members. Because this is a new problem for your computer, I suggest you start with the 3rd category, "Computers That Started Having Audio Noise Over Time".


Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
PG1983
1 Copper

Re: Choppy Sound on the e1505

Thanks for the info Jim.  My wireless seems to be the problem.  I turned off the wireless and the audio was no longer choppy.  I tried disabling the 802.11a Rate, but I don't have the option to disable this rate in my network adapter.  I did, however, download the Vista Anti-lag program and the sound is back to normal.  Thank you for the help.

 

 

0 Kudos