Highlighted
charlieseah
1 Nickel

Coil Whining = Annoying sound on Dell XPS 15 9350 / Haswell Motherboard

Dear Dell Engineer / Technical Team,

I believe you already aware of the problem of "Coil Whining" on Dell XPS 15 Model 9530, I had already get Dell technician here replaced the motherboard first time, doesn't solve. Today is second visit from Dell technician for replacing a power DC in port, new 130W power adapter, and a new battery as well. Doesn't seems to be solving anything nor reducing any of the annoying sound around the power switch area. 

Noise sample:
https://dl.dropboxusercontent.com/u/26895605/Voice_013_sd.m4a
https://dl.dropboxusercontent.com/u/26895605/Voice_014_sd.m4a
Note: Sample are taken from Samsung Galaxy Note 4 Recorder with distance from screen ~ 30CM

This is disappoint me on this purchase when I googled regarding this "Coil Whining" problem already exists since 2013 and yet I'm still getting this problem on this XPS 15 I just brought 1 week ago.

I like to know is there any progress on identifying this problem on the Haswell motherboard or any motherboard had been created to fixing this problem, because base on the conversation from Dell Care Twitter, saying already have many system been fixed and noise reduced.

Unfortunately I didn't mark down the original motherboard in this XPS 15, but the motherboard which recently had been replace I saw on board sealing with date of manufacture at 2013-09-26 with details of "VAUB0 LA-9941P REV:1.0 (A00)". Based on the seal its seem like first or at least first batch of the motherboard.

I also tried to apply some suggestion fixed from Googled forums by disabling the Intel Speedstep in BIOS or change the C-State in Windows registry or change the power plan to "High Performance" but the sound was never reduce.

As summary of the "Coil whining":

1. Sound is coming from area near power switch of Dell XPS 15 9530
2. Sound getting loud, noticeable when battery was charge to 100%
3. Sound appear only when OS is booted on
4. Sound does not appear when only using battery
5. Sound does not appear when in BIOS
6. Sound are noticeable in pre-boot ePSA diagnostics
7. The "Coil Whining" sound is like static electricity flowing sound (Dizzz...zizz.. dizzzzz...zzziiz..)
8. The sound is not in consistent pattern, some time very loud, some time not (But still noticeable when environment are quite which is my office are)

So, Dell, had this issue really being identify? Or any motherboard revision already develop? Or this is still a unknown for Dell after 2 years and you still selling this model.

Service Tag: <ADMIN NOTE: Service tag removed per privacy policy>
Report ID: 911992577

Hopefully can get a happy reply...

Charlie Seah tying with annoying sounded XPS 15...


0 Kudos
3 Replies
charlieseah
1 Nickel

RE: Coil Whining = Annoying sound on Dell XPS 15 9350 / Haswell Motherboard

Today got another mother board replace, base on the on board seal, its the same date 2013-09-26 and Rev 1.0 (A00), same stuff, which the noise also same came out.

They'll come again tomorrow for replacing power dc in port again.... and again....

0 Kudos
charlieseah
1 Nickel

RE: Coil Whining = Annoying sound on Dell XPS 15 9350 / Haswell Motherboard

0 Kudos
charlieseah
1 Nickel

RE: Coil Whining = Annoying sound on Dell XPS 15 9350 / Haswell Motherboard

Dear Dell,

4th service and replacement, now motherboard already replaced twice, battery, power adapter, DC-IN port. The sound still persist, please do something!

0 Kudos