Highlighted
Gargamel314
1 Nickel

Conexant SmartAudio HD (CX20722) Driver problems

Jump to solution

Hi there,

I've been having some problems over the past few weeks with my Conexant SmartAudio HD (CX20722) in my Dell Inspiron 13 7359.  Generally, my sound works fine after a complete shutdown has occurred.  If I restart my computer after that, no sound comes out of the speakers.  When I open the Dell Audio utility in the taskbar and click the speaker button, it APPEARS to be playing.  There are no error messages whatsoever, but yet no sound comes out.  When I open Windows Volume Mixer and click the speaker levels, it appears that sound is being played, but yet nothing is heard.  There is never any error message.

This problem surfaced when I installed a clean version of Windows 10 Pro in late August.  Since then I have installed Windows 10 twice again with the same problems.  Things I have tried:

1.  Using different Conexant Driver Releases - all drivers yield the same results (tried all 4)

2.  Installing Microsoft's generic HD Audio Driver

3.  Limiting the available memory to 3072 - actually I haven't tried this, and WHY WOULD I?  This is not an acceptable workaround.

4.  Disabling Audio Enhancements - no effect.

5.  SFC /scannow - nothing happened.

6.  Changing default Audio Formats (Sample rates/bit depths)

7.  Connecting Headphones or speakers - no effect.

Again, this problem resembles a common Conexant Audio Driver issue that has been rolling around internet forums since Windows 10 was released, only mine only seems to have problems following Windows Restarts.  I did leave feedback on Windows 10 Feedback Hub regarding this problem, but that tends not to help much.  Does anyone have a practical solution to this?

Thanks for any assistance that can be provided!

__________________________________________

Gargamel314

DELL XPS 410

Windows 7 x64

8 GB RAM

Intel Core2 Quad QX6800

0 Kudos
3 Replies
Jim Coates
6 Gallium

RE: Conexant SmartAudio HD (CX20722) Driver problems

Jump to solution

Hello. A poster reported that downgrading to BIOS revision 01.06.00, A05 fixed it.

Jim Coates -- 14 years on the Dell Laptop Audio boards -- since 2/6/04 

Not applicable

RE: Conexant SmartAudio HD (CX20722) Driver problems

Jump to solution

Hello,

My Inspiron 13 7359 has the same problem : the sound is ok after a complete shutdown but no sound after a restart.

I saw this problem when I installed the new version 1607 of Windows 10 Home in late August: I had to restart Windows very often because  a blue screen  was displayed instead of the login screen!

The latest Windows update fixes the login bug, so i don't need to restart the computer.

I update the BIOS to 1.10.

I update Windows 10 to the latest version 1607  + patchs.

The drivers are up to date.

The bug is always there !

0 Kudos
Gargamel314
1 Nickel

RE: Conexant SmartAudio HD (CX20722) Driver problems

Jump to solution

This fixed the problem effectively.  Thank you for your suggestion.  I hope that Dell's quality control gets on this soon.  In the mean time, it seems that A05 is the best version to use.

__________________________________________

Gargamel314

DELL XPS 410

Windows 7 x64

8 GB RAM

Intel Core2 Quad QX6800

0 Kudos