dgkpcon
4 Ruthenium

Re: Creative Sound Blaster Audigy Advanced MB Issue

Here,  http://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=205&prodID=11324&prodName=... Blaster Audigy ADVANCED MB&subCatName=Audigy&CatName=Sound+Blaster  .

E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

XPS Gen 4 Desktop>being rebuilt

0 Kudos
patthe
1 Copper

Re: Creative Sound Blaster Audigy Advanced MB Issue

Somebody have a update ?

when i try to install the program, the program start to install, but disapear.

no icon noting

0 Kudos
Highlighted
rgonzo53
1 Copper

Re: Creative Sound Blaster Audigy Advanced MB Issue

I have the same problem. Where do you get the "onboard sound drivers?

0 Kudos
Jim Coates
5 Osmium

Re: Creative Sound Blaster Audigy Advanced MB Issue

Where do you get the "onboard sound drivers?

From the XPS M1730 driver downloads page if that is your model. Look in the Audio category to find the Sigmatel driver but be sure to first select your operating system in the dropdown box..

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Jill.Haslam
1 Copper

Re: Creative Sound Blaster Audigy Advanced MB Issue

I read very well. If you would have read what I stated is that Dell tech support tried to install the  software from the CD that came with the laptop. They also downloaded the software from Creative's site. Each time the software fails to install stating that it can not found any drivers. I figure since I can play mp3's and device manager shows no problems with any of the drivers, I must have audio drivers installed. Dell Tech Support after working for over a total of 8 hours came to the conclusion that Audigy Advanced MB does not work with Vista 64 bit. They are on people who tell me I deserve a refund for the software. I figure I am owed a refund or Dell should make the software work. They are unwilling or unable to do either.


Thanks for your effort! It's helpful to me.
0 Kudos
patthe
1 Copper

Re: Creative Sound Blaster Audigy Advanced MB Issue

I work with Vista 64, even with Windows Seven 64, with a few tweak 🙂

0 Kudos
NegativeBeef
1 Nickel

Re: Creative Sound Blaster Audigy Advanced MB Issue

How did you get it to work?

0 Kudos
patthe
1 Copper

Re: Creative Sound Blaster Audigy Advanced MB Issue

its being a long time, if i remember, when you install you have to FORCE it to go to the X86 or X64, just dont remember witch one, then reboot and it doest the trick

0 Kudos