morfeeis
1 Copper

Cursor Jumps on Inspiron N5040

I have a Inspiron N5040 that the cursor jumps to mouse pointer position when I type. Is there a way to change the driver to a different brand like Snaptronics to check to see if I have the same problem or does it have to be originally installed Dell drivers?. 

0 Kudos
4 Replies

Re: Cursor Jumps on Inspiron N5040

Hi morfeeis,

Welcome to the community.

You can go ahead and update the touchpad drivers.

Please uninstall the drivers (mice and keyboard) first from the device manager. Restart the computer.

And then please open the following link:

www.dell.com/.../DriverFileFormats

This link contains the touchpad drivers for your computer.

Once you open this link, you will see a download button. Please click on "Download file" and install the drivers.

And please let me know if your computer is in warranty. Incase the issue persists and the system is in warranty, we can replace the touchpad for you.

Name

Hardeep Singh

Social Outreach Professional

0 Kudos
morfeeis
1 Copper

Re: Cursor Jumps on Inspiron N5040

Thanks Hardeep for the reply. I tried this twice already so I'll wait to do it again. this is under warranty and has been sent in all ready and returned. This worked fine for awhile but started acting up again. I noticed on occasion it would do a double click command and highlight a word sometimes, then I would type and not notice it for a few characters. I went to the settings and changed my double click speed to max fast and the problem has gone a way for now. I'm going to report this to dell and watch for a while. (able to write this whole statement without the problem unlike before I would have to correct 3-5 times for a paragraph this large.)

0 Kudos

Re: Cursor Jumps on Inspiron N5040

Hi   morfeeis,

Welcome to the community.

Please accept my apologies for the inconvenience.

We can try few more steps in order to fix the issue. We can go ahead and disable few settings from touchpad control.

Please perform the following steps:

Click on "Start" button at left bottom of the screen. Type "touchpad" in search box and press "Enter".

In touchpad, under "advanced settings" tab, please make sure that the "pinch to zoom" is disabled.

And if possible please send me the service tag of your computer in a private message.

Hardeep

Social Outreach Professional

You can reach us at http://en.community.dell.com

0 Kudos
Rich Furner
1 Copper

Re: Cursor Jumps on Inspiron N5040

I am having the exact same problem with my touch pad. When I go to start...search and put in "toucphpad" it will not bring up touchpad.

Also if I delete the drivers, and go to download the updated driver as you suggested in an earlier response, how am going to use the touchpa

d if the exsisting touchpad is deleted.

Thank you,

Richard Furner

0 Kudos