klangmeister
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

Justin,

that driver (Windows 10 here) did not solve my problem.  I still got the freezes.
I did a follow-up with our local service rep, DSET diagnosis and everything, to no avail.

Now last week I received the Windows 10 1607 update on the M4800 and surprisingly, no more freezes so far! I'll keep watching it.

Is anyone else seeing this?

Best regards, klangmeister

1Brenda1
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

Mine still freezes.  Had it for two years and have learned to save, save, save.  Sometimes it'll freeze three or four times in a day, other days it doesn't.  I'm still running Windows 7 because of other business programs.  Let me know how 10 works out for you.

0 Kudos
fallen1209
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

Mine also seems to have stopped freezing after 1607 update. I am using the native driver that comes with Windows - 15.200.1045.0. Now I spotted that the AMD HD Audio device is with an exclamation mark and can not be started it gives code 19.

I will try the latest driver from DELL and state my experience.

Regards

Miroslav

0 Kudos
klangmeister
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

Mine still freezes.  Had it for two years and have learned to save, save, save.  Sometimes it'll freeze three or four times in a day, other days it doesn't.  I'm still running Windows 7 because of other business programs.  Let me know how 10 works out for you.

Brenda - it seems you may have a different problem. Does your machine freeze and stay frozen (i.e. it crashes)? If yes, then it likely is a different issue than what's described here.

0 Kudos
klangmeister
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

Mine also seems to have stopped freezing after 1607 update. I am using the native driver that comes with Windows - 15.200.1045.0. Now I spotted that the AMD HD Audio device is with an exclamation mark and can not be started it gives code 19.

A small update here:

I have found some short freezes yesterday.  There was an update to Windows overnight, so we'll see how it goes today.

In general, the hanging/freezing seems to improve after sending the machine to sleep and waking it up again.  If anyone wants to try that?

Haven't tried native drivers yet.  How do I make Dell drivers go away?

0 Kudos
1Brenda1
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

Maybe. 

  I've been looking at freeze-communication on this model (M4800) all over the internet.  I had Dell tech look into it a couple times (remotely) during the first year to no avail.  I did not send  my computer in for repair (something about the mother board) because I have to earn a living with it, and even with the one-year service I purchased, they're not about to send a technician to far West Texas.   I was hoping Dell would just send me a new one - I could transfer all my data - then  I would send them the *** one back, but no...Dell doesn't do that of course.  Anyway, I continue to randomly crash, as I have from day one...it's a total freeze.  The only way to get it back is to power down.   I've used Dell for my business for the last 15 years;  this will likely be my last.

0 Kudos
cleveralias
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

I have just purchased  a M4800 with the 4k UHD monitor and the AMD FirePro M5100 w/2GB GDDR5.

I installed the driver listed above and the issue has not been resolved.

Temporary monitor freezes seem less frequent, but it seems all freezes remain permanent.

As reported on this thread external displays never have this issue, and if I am on a Go To Meeting the person on the other end can see my mouse move even though I cannot.

What is the final fix for this issue?

0 Kudos
Q335R49
1 Copper

RE: DELL precision m4800 freezes/hangs randomly for 5secs or so and recovers.

This has been a problem forever for me. It briefly went away in a driver update for a few months but then came back. Disabling the AMD performance profile monitor (AMDPPCDU.exe) seems to be the latest thing that makes i better for me ... see community.amd.com/.../220480

0 Kudos