Highlighted
2 Bronze

Dell 15 5567 + Wave MaxxAudio Pro Issues

I have a brand new Dell 15 5567 laptop and am having some issues. The first issue is with the maxxaudio pro app and in general the audio output. I cannot turn on the Dimension option in Maxxaudio it is greyed out. When I connect a pair of headphones via the 3.5" connector while I can here sound I cannot turn the dimension app to on. I even connected my Bose Quitecomfort 35 Bluetooth headphones to the laptop via Bluetooth and while they work(I heard sound) the dimension was still greyed out. I then set the Bose headphones as the default device only for a message to be displayed on the maxxaudio dimension page, "Current default playback device is not supported", even though the Maxxaudio website claims "3D Audio on any headphones". Also on the playback screen "Select Audio Device" is always "Internal Speakers" no other options no matter what type of speaker set I plug into the laptop. If I plug in a 2.1 speaker set Maxxaudio shows only one option "Internal Speaker" and if I plug in headphones still the same "Internal Speaker". The laptop does not recognise the device being plugged in and so it is no wonder the option on the Maxxaudio Pro Dimension page is greyed out. The only device that was recognised was the Bose BT headphones but even when I attached a cable to these and plugged them in via the 3.5" audio connector they were not seen by the system. Any idea how I can repair this, a tad disappointed as the laptop is like 3 weeks old.

0 Kudos
1 Reply
Highlighted
2 Bronze

RE: Dell 15 5567 + Wave MaxxAudio Pro Issues

I am going to answer this one myself. I did a google search(much better than Bing) and came across several threads with similar issues, not the same but similar, the advice given was re-install realtek drivers, of course update if there are newer ones available but as mine were already the latest I just re-installed. To my surprise it worked. I suspect there was a setting set to off or something not loading that the re-install put to rights. Anyway all is good fo me except for my Bose BT but I can live with and to be fair not a Dell issue.