2 Bronze

Dell Inspiron 15 7000 (7537) SSD Upgrade Causing Windows 10 Crashes and BIOS errors

Hey everyone, I recently purchased an ADATA Ultimate SU800 256GB SSD and installed it in my Inspiron 7537. However, when I leave the computer on for extended periods of time the computer will crash and bluescreen, reboot, and the BIOS says there is no boot disk to be found. The strange thing is, the computer will boot back up with no issues after the power is turned completely off. 

At first, I thought this might be an issue with the drive itself, but I've tried multiple disk utilities (including CrystalDisk and the native disk utility in Windows) and they've all reported that the SSD is functioning. 

I've installed all the latest drivers from the dell support page, I've flashed the latest BIOS version, I've installed the most current version of windows 10 and verified the installation files. I can't seem to think of any reason for this to be happening other than the laptop is either broken or incompatible, both of which seem highly unlikely considering it was working fine before I instlalled the drive, and it is a newer machine and shouldn't be incompatible with a SATA drive. 

Another thing to note is, connecting the old HDD through USB via an external casing causes the issue to happen much faster, and sometimes will yield the windows recovery menu (suggesting it was trying to boot from the HDD)

Any ideas would be greatly appreciated! I've tried everything but I'm stumped. 

1 Reply
2 Bronze

RE: Dell Inspiron 15 7000 (7537) SSD Upgrade Causing Windows 10 Crashes and BIOS errors


0 Kudos