Highlighted
2 Bronze

Dell Inspiron 15 7000 is turning off and restarting after BIOS update

Good afternoon,

I recently (3 months ago) bought a Dell Inspiron 15 7567 Gaming Laptop, since I got it I have had a couple of issues that were corrected after I updated my BIOS 3 days ago. But a new problem has started, a worse problem than the ones I had previously. 

I decided to update my BIOS because I was having what I thought was a Video card issue. When ever I started watching a video on Youtube the laptop would freeze for about 2 seconds (just once per start, if I restarted the PC it would freeze again) and also when I turned on the computer before the DELL logo the PC would blink for a couple of seconds. 

After I updated the BIOS 3 days ago, it was fixed but now my PC turns off and restarts at random times. I already ran the http://www.dell.com/support/home/us/en/04/product-support/servicetag/4d80l22/diagnose and everything was fine according to it.

My guess is that it obviously has something to do with the new BIOS which is the 1.2.0.

Could you please help me, I'm worry that if I keep using the PC and it keeps shutting down I'm going to damage the computer. As every time it restarts I get a blue screen, which says I could try and Fix it (Go back to a previous version) or restart.

190 Replies
Highlighted
Moderator
Moderator

@Community,

Dell engineering has informed me that they were not aware of, and are not working on a fix, to any shut down issue related to the latest BIOS update. I know of one individual from Dell technical support so far that has attempted replication of this shut down on one of our own 7567 lab assets and was not able to replicate. With that being the case, I will need to obtain units that are in their failed state so that I can make a case for Dell engineering.

I do have one case so far that I've adopted from the phone support team and have extended support to, in order to obtain that capture. However, I need more than one unit to make a case.

I need several Community members with the shutdown issue to send me each a friend request with service tag. We'll start cases for each and will work something out.

Justin C Dell Technical Support | Project Sputnik


Dell Support is also on Twitter! https://twitter.com/DellCaresPRO


Highlighted
1 Copper

I sent a friend request with my service tag

Highlighted
Not applicable

I come from Germany and I also have this problem. So stressful ...

Highlighted
Moderator
Moderator

@Community,

I've received all the volunteers that I need so far.

Potential work around for those not currently working with me privately: Downgrade the BIOS to an older version 1.1.0   1.0.7   1.0.6

I will be back with an update when I know more. 

Justin C Dell Technical Support | Project Sputnik


Dell Support is also on Twitter! https://twitter.com/DellCaresPRO


Highlighted
Not applicable

It's also happened here in Indonesia, I have bought this 'golden batch 7567' from Australia. It is my first time using DELL brand, to be honest, and look what I found just a random restarts. It's kinda freaking me out every day as I cannot finish my work without electricity plugged

Highlighted
2 Bronze

I downgraded to 1.0.7 and my Laptop still freezes ramdomly. I´ll try downgrade to 1.0.6 and see if i find something different.

Highlighted
Not applicable

This seems to have resolved the issue for me (about 2 hours so far off battery and no restarts).

All credit to Andreas_Athanasiades from this post en.community.dell.com/.../20018410

Go to Power Options (Control Panel\Hardware and Sound\Power Options) and select "Choose what the power buttons do" in left window then uncheck "Turn on fast startup (recommended)".

If it's greyed out select "Change settings that are currently unavailable" at the top then uncheck.

Hopefully this will at least be a temporary fix for people.

Highlighted
Not applicable

All credit to Andreas_Athanasiades from this post en.community.dell.com/.../20018410

Go to Power Options (Control Panel\Hardware and Sound\Power Options\System Settings) and uncheck the button "Turn on fast startup (recommended)".

If it's greyed out select "Change settings that are currently unavailable" and the top then uncheck.

So far about 2 hours on battery and yet to get that annoying restart.

Highlighted
2 Bronze

^ I did this in the past and this doesn't work for me.  I did notice that this option off makes boot up so much faster on this computer though.  So far, I've downgraded my BIOS and haven't had an issue so far.  I wouldn't be surprised about the grey lines bug showing up sometime soon though.

0 Kudos
Highlighted
2 Bronze

Didn't work for me too (the turn on fast startup) 😞

0 Kudos