1 Copper

Dell Inspiron 15 7559 usb transfer problems

I bought a Dell Inspiron 15 7559 laptop about a week or so ago and several days later realised some odd USB transfer behaviour. Tried all 3 different usb3.0 ports, same problem.

(Bios was updated immediately after cloning hdd to m.2 ssd and all drivers updated.)

(I swapped the 1TB hybrid drive with a Samsung 850EVO and installed an m.2 Samsung 850EVO) (OS and most files on the m.2 drive)

External hard disk: Transfer of large sizes or even a single large file (GoPro video near 4gb) occurred rather erratically (fluctuating between 90+ and 40+ mb/s) and eventually reaching 0mb/s and pausing there for quite awhile before transferring again at fluctuating speeds, sometimes reaching 0 and pausing again. File transfer completes eventually, but after a ridiculously long time.

The same hard disk works fine with my desktop (writes at a steady 90+mb/s)

External ssd: transfers for awhile before reaching 0 and giving an error code. (works fine with my desktop) (error code: 0x8000745D)

Thumb drive: writes fine at 90-100+mb/s, just like my desktop.

Notes: File transfer problems mentioned above were from both the m.2 drive and 2.5mm drive, internal transfer from the m.2 to the 2.5mm Samsung 850EVO ran fine. Samsung Magician installed, problems persist with RAPID either enabled or disabled.


Solutions I've tried but have not made a difference:

Chkdsk /f /r

Booting into safe mode (transfer problems existed even in safe mode)

Uninstalling and reinstalling usb drivers

Disable/enable USB legacy support and powershare

Clean reinstall of windows

Disable/enable Intel rapid storage


All out of ideas on how to fix this.

0 Kudos
3 Replies
1 Copper

RE: Dell Inspiron 15 7559 usb transfer problems

Same problem here.

0 Kudos

RE: Dell Inspiron 15 7559 usb transfer problems

Same here as well!

1 Copper

RE: Dell Inspiron 15 7559 usb transfer problems

Samsung external usb 3.0 hdd workking very well but seagate not working. transfer stopping waiting and continues. transfer speed is low. transferred files untrustable. i live a lot of data loss. dell must fix this error.