Laptops General - Read Only

2 Bronze

Dell Inspiron 5459/5559/5759 BIOS Update Error - WILL NOT REBOOT

Resolution: Dell Inspiron 5459/5559/5759 BIOS Update - Will not boot after update

"No boot drive found", "PXE... Media test failure"

If you updated from 1.0.x to 1.1.5 (or other) and find yourself scratching your head in a panic that your system won't boot up, reboot and press and hold the F2 key when you see the Dell logo (shortly after restart). When the bios settings page opens, click restore settings to default, save, and then exit. Your system should boot to windows now :-)

If you don't care about default Keyboard LED brightness or Fn Lock key default status, disregard the following:

After your system restarts into windows, restart and repeat to enter bios. There are some minor settings that change -- They are minor and don't affect performance.  Under System Configuration, Keyboard brightness changes from dim to bright. Under Post Boot, Fn lock key changes to unlocked.

Have a nice day. Hopefully if you're reading this you already figured that out on your own.

Replies (25)
2 Bronze


I am facing the exact issue for my 5559 laptop after updating bios from Dell update site. 

It had 1.1.5 if i remember correctly, and update was for 1.1.6 using Inspiron_5459_1.1.6.exe 

Only problem, reset to default settings does not solve it for me. Its still the same PXE E61 Media test failure and NO Bot device found error. 

Is there a way to boot from usb and flash it to original version ? 

2 Bronze

1- Boot to bios setup.

2- Under GENERAL settings, select BOOT SEQUENCE.

3- Change to boot to UEFI

Windows 10 uses a different bootup environment than the old "legacy" mode.

2 Bronze

Answer to you second question - If you put your (bios name).exe files on a flash drive, boot to F10 options (hold F10 during splash screen), you'll see options to update bios on the menu.  You can flash the bios with one of the files on the drive.

* I believe changing the boot sequence back to UEFI should resolve the problem though.

2 Bronze

Thanks a lot.

That worked. seems the Bios setup had set it to legacy option. 

2 Bronze

Glad I could help.

2 Bronze

Thanks - you helped me save a user with a 3-day old machine! Couldn't find this information anywhere else.

Much appreciated.

2 Bronze

Happy I could help. I couldn't find a fix posted by Dell so I decided I would help if I could.

6 Gallium

Good information and thanks for sharing, MUSTARD647.....:emotion-2:

2 Bronze

I too had this problem with my 1 week old inspiron 5559.   I am not a tech by any stretch and managed to follow Mustard's instructions.

Yay for MUSTARD647.   Well done from Sydney, Australia.

Top Contributor
Latest Solutions