franckit
1 Copper

Dell Inspiron 5758 won't start - keyboard + power link blink 1 second

Hi there,

I have an Inspiron 5758, 18 months old (out of warranty of course). I was using it just regularly, it was not specially hot, on a glass surface (so not electrical not particularly prone to overheating). It had been on for perhaps a few minutes at the most. The screen just shot black - not BSOD (blue screen of death) or any error message.

I tried turning it back on. I followed to 30 sec without battery/plug in (to drain static) and all those easy fix standard procedure. To no avail.

When I push the power button, the keyboard's backlit lights up & the led (the one in front with a battery sign - there's only one on the 5758) lights up. About a second, a little less, then nothing happens. The power button itself doesn't have a led (I never noticed it - at least now nothing comes out of it). There's no color on the led in front - just the regular white light. Everything is always the same regardless of whether it's plugged in, or just on battery. I have never really noticed anything weird before - though I do remember one time (not sure how long ago - weeks/months) where it did shut down randomly on me. I wasn't sure at the time if it shut down by itself or not - then I ran the diags & all that jazz and nothing came up. So I had just assumed it was some freak even or random software bug.

=======================


I've been digging around and some people mentioned motherboards/CPU thermal paste failing, and the laptop having safety mechanism to prevent it from turning on to prevent damage. I have to say I'm not really up to par with regards to hardware. So, if you were to try to diagnose/debug this hardware issue, with the above as a starting point, how would you go on about it? I'm willing to open it up (I have, though without moving anything yet) as it's out of warranty anyways... I've been looking for tutorials & such but have to admit I'm a bit out of my league and not even sure where to start....

Thanks,

Franck

Tags (2)
0 Kudos
1 Reply
Highlighted
OttawaHere
1 Copper

RE: Dell Inspiron 5758 won't start - keyboard + power link blink 1 second

I am having a similar problem.

Same Inspiron 5758 was working perfectly now it won't  start or reboot.

It seems to turn off and then ..blank...nothing.

When I click the power button it seems to attempt to start then stops.

Repeatedly pressing the power button and ( for some reason ) pressing F11 with the DVR door open the machine starts.

The real problem is that the computer cannot restart itself . Therefore I can't update BIOS (restart needed) or any of the other simpler solutions.

Once I get the computer started it runs fine. I did the 10 minute hardware test and all passed.

I have been looking for a solution everywhere but nothing found yet. ( perhaps a ''Kernal-issue''??

Thank you for any help,

L

Edited to add this EVENT VIEWER when I think this problem began.

Log Name:      System
Source:        Microsoft-Windows-Kernel-Power
Date:          2017-02-16 3:22:31 PM
Event ID:      41
Task Category: (63)
Level:         Critical
Keywords:      (70368744177664),(2)
User:          SYSTEM
Computer:      LappyNeww
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>4</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2017-02-16T20:22:31.708057000Z" />
    <EventRecordID>503</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>LappyNeww</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">4</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">1</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
  </EventData>
</Event>

---------------------------------------- hope this helps-----thanks again------------

0 Kudos