danielius16
1 Copper

Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

I have purchased this laptop quite a while back www.dell.com/.../drivers

Recently the screen stopped rotating when I put the laptop into tablet mode. I had to reinstall windows before due to trackpad issues but the rotation function worked fine afterwards until one day I noticed that it didn't work when I tried to rotate. I have tried to reinstall drivers and play around in the device managed but I have had no success. I hope someone can assist me on this.

1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Hi danielius16,

I’d suggest that you follow the steps mentioned below and check for issue resolution.

Ensure that the auto-rotate box is checked. Refer to these steps:

1. Right click or press and hold on an empty area on your desktop, click/tap on Screen resolution.
2. Check the Allow the screen to auto-rotate box, and click/tap on OK

Unlock Screen Auto-Rotation in Charm Settings. Refer to these step:

1. Open the Charms bar, and click/tap on Settings.
2. Click/tap on the Screen button.
3. Click/tap on the screen icon above the brightness slider to toggle to unlock autorotation.

(A lock symbol appears next to the screen icon when autorotation is locked. The screen will not rotate when you change the orientation of the tablet.  If there’s no lock symbol next to the screen icon, the screen will auto-rotate as you turn the tablet).

You can also check by installing available Windows updates including Optional updates.

Hope this helps you.

View solution in original post

9 Replies
Highlighted
Moderator
Moderator

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Hi danielius16,

I would suggest you to update the BIOS on the computer. Please enter your service tag # on the link below, then download the BIOS required onto the system and install it.

http://dell.to/18r60nI

If the BIOS is already updated. I’d advise that you load defaults in the BIOS and check for issue resolution. Please follow the steps mentioned below to load the BIOS to defaults.

  1. Reboot the computer.
  2. When prompted during POST, press the <F2> key to enter the setup screen.
  3. On the System Setup screen, press the <F9> key.
  4. Press the <Enter> key on Yes to Load Optimized Defaults and restart the computer.

Highlighted
danielius16
1 Copper

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

I have updated all the drivers that I can think off including the bios. Unfortunately loading Optimized Defaults in the bios did not solve the issue.

Thank you for your fast reply. I appreciate the support.

Highlighted
danielius16
1 Copper

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

I'm not sure if it's relevant but I had 2 or 3 system crashes (blue screen of death). I don't know if that was due to some malfunction of hardware or software.

Highlighted
Moderator
Moderator

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Hi

Try the steps below and let us know if issue persists.

1. "Press Windows" key +"C" to select the search option

2. In the search box type "Device Manager" and click on it.

3. Select the "Human Interface Devices", in that right click on "HID-compliant touch screen" and select "Uninstall"

4. It will display the warning message "you are about to uninstall this device from your system" click ok

5. Restart your computer and the driver should install on its own.

Check for the functionality and let me know if issue persists.

Highlighted
danielius16
1 Copper

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

The issue is persisting. I hope it's not a hardware problem.

If we can't solve the issue here, I will do a system reinstall before windows 10 comes out to see if orientation starts working. If it does work, I will then upgrade to windows 10.

Until then I am happy to continue trying to solve the problem.

Highlighted
Moderator
Moderator

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Hi danielius16,

I’d suggest that you follow the steps mentioned below and check for issue resolution.

Ensure that the auto-rotate box is checked. Refer to these steps:

1. Right click or press and hold on an empty area on your desktop, click/tap on Screen resolution.
2. Check the Allow the screen to auto-rotate box, and click/tap on OK

Unlock Screen Auto-Rotation in Charm Settings. Refer to these step:

1. Open the Charms bar, and click/tap on Settings.
2. Click/tap on the Screen button.
3. Click/tap on the screen icon above the brightness slider to toggle to unlock autorotation.

(A lock symbol appears next to the screen icon when autorotation is locked. The screen will not rotate when you change the orientation of the tablet.  If there’s no lock symbol next to the screen icon, the screen will auto-rotate as you turn the tablet).

You can also check by installing available Windows updates including Optional updates.

Hope this helps you.

View solution in original post

Highlighted
danielius16
1 Copper

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Thank you! Auto-rotation works now! I suspected the problem was due to a simple toggle. I didn't even know auto-rotate box existed! I feel like an idiot!

Dell support to the rescue once again! 

Highlighted
mcfloyd2015
1 Copper

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Does this also make the keyboard automatically pop up on screen?  I had issue that when trying to type in text when in mode that disabled keyboard, like table, but not rotated, I could not get the keyboard on screen automatically by touching a text box.

Highlighted
saurabh1991
1 Copper

RE: Dell Inspiron 7348 2-in-1 Auto Rotation Stopped Working

Jump to solution

Not working