Jeroen75
1 Nickel

RE: Dell Latitude 6430u - Fan Speed

Hi everybody,

It is quite for a long time now in this thread. But I was wondering if you are still having this issue and accepted it.

Or that it is solved.

Regards,

Jeroen

0 Kudos
Highlighted
jeo-d
1 Copper

RE: Dell Latitude 6430u - Fan Speed

Hi

It's not solved, I tried all available software options and even replacing the fan but there is no difference. It still runs either full speed or not.

Best Regards

Jeo

0 Kudos
Jeroen75
1 Nickel

RE: Dell Latitude 6430u - Fan Speed

Here the same. DELL support promissed me that the next BIOS verison will have the solution. But I installed A07 and no change at all.

Even in the description of the BIOS update not one word about it.

 

So it looks like they said that to get me quite for a while and hoping i will not come back on it.

 

Jeroen

 

0 Kudos
blaxter
1 Nickel

RE: Dell Latitude 6430u - Fan Speed

On my laptop dell support replaced the motherboard+fan and It's not solved at all, I just try to avoid use this laptop as much as possible (and evangelize on my company to avoid buying dell products). I just tired of try to solve this (support normally talks to you like if you were dumb or crazy...).

0 Kudos
scotk
1 Copper

RE: Dell Latitude 6430u - Fan Speed

My 6430u ship date was 7/8/13, same day as the article 614364 was issued to replace the fan.  The fan sound was normal, but was running at high speed most of the time which was annoying.  This didn't start until about a month ago, early February 2014.  I thought it was some software or virus and finally came across this thread today.  I upgraded the bios from A02 (I think) to A07 and upgraded the audio drivers.  Been working on the machine for a couple hours and it is silent.  Problem solved, glad I didn't have to send the laptop in for fan replacement. Thank you!!!

0 Kudos
ppark1
1 Nickel

RE: Dell Latitude 6430u - Fan Speed

I've had my 6430u for approx 15 months.   It's been great, and practically silent the entire time I have owned it.

I upgraded from Windows 8.0 to 8.1 yesterday and all of a k sudden, my fan is quite noisy.   Before it would occasionally come on, cool down the unit and turn right back off.  Under 8.1 it's coming on almost instantly at around 3900RPM, and staying on all of the time.   Then, when it does RAMP up, it gets about 2-3x as loud as before.

I've upgraded from the A06 BIOS to A07.  I've updated all of the drivers.   I've downloaded the Intel HD4000 drivers direct from Intel, as well as the Intel Chipset Utility drivers direct from Intel.

I put in a spare mSATA drive and loaded Windows 8 and things seem normal again.  I installed 8.1 and things got louder and fan fan more consistent.   I tried the Intel Chipset Utility drivers here and I think they helped.  So, I went back to my normal SSD, tried the Intel Chipset drivers and I think they are helping a bit, but with more stuff installed and running in the background I think it's simply pushing this a bit harder and the fan is working harder.

0 Kudos
masonfan
1 Copper

RE: Dell Latitude 6430u - Fan Speed

I just got a refurbished 6430u and fought with the problem for hours. I upgraded everything but none of them help.

The only thing I found helpful for the noise problem is turning off the HyperThread and TurboBoost in BIOS. However, this is a trade off but a solution (you will lose performance). I'm fine with that since this laptop is used for browsing webs and document tasks.

0 Kudos