Highlighted
yonglinn
Copper

Dell Latitude E5440 stuck in airplane mode Windows 10

I received the Latitude E5440 last night.  It stuck in airplane mode. I tried all options the following post mentioned here. Any idea? DELL/MIcrosoft support phone number to call?

0 Kudos
1 Reply
Moderator
Moderator

RE: Dell Latitude E5440 stuck in airplane mode Windows 10

Dell Technical Support is specific to country. What country are you in?

Are you saying that "out of the box" Airplane mode was turned on?

Was this purchased new directly from Dell? Or from a reseller?

How to Turn on/off Airplane mode in Windows 10

Review this document.

Use hardware switch
Many devices have a hardware switch to turn on or off the Airplane mode. You can use that button or switch to turn off all the wireless signals from your device. However, Microsoft says that using a hardware switch may not necessarily disable all the wireless communications. Some Windows Store apps have the ability to bypass the hardware switch to connect to GPS or cellular data. The best method, according to Microsoft, is to use the Airplane mode button available via Notifications in System Tray.

Use Notifications shortcut
To toggle the state of Airplane mode in Windows 10, click on Notifications icon. Scroll down to see the options. Click on the button saying Airplane mode to turn it on or off.

Use Windows 10 Settings
You can also use Settings to turn the airplane mode off or on in Windows 10. Follow these steps:
* Open Start Menu
* Click on Settings
* Click on Network and Internet
Change Airplane mode to Off
Change Wireless devices to On
If Windows 10 is stuck in Airplane mode, here are few things you may want to try. Before you begin, make sure that if your device has a physical Wi-Fi On/Off button or switch, it is set to the On position.
* Try pressing the Fn+Radio Tower key. On my Dell, it’s between the F12 and the PrtScr key
* Restart Windows 10. Do not log in. At the login screen, you will see a Wi-Fi icon in the lower right side of your screen. Click on it and see if you can turn off Airplane mode
* Unplug everything, including the cables, power cord, USB, etc. Remove the Battery. Power down the device. Wait for a minute. Put the battery back in, power it on and see it has helped
* Open Device Manager. Under Network adapters, see if any WAN Mininiport has a yellow mark against it. If so uninstall and reinstall it again
* Type regedit in Taskbar search. Right click on the result and select Run as administrator. Navigate to the following key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class
Right click on Class and press Find. Search for RadioEnable. Make sure its value is 1. If not, change its value to 1. If RadioEnable does not exist it, create it
* Exit the Registry and restart Windows 10

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?
0 Kudos