m_hamouda
1 Copper

Dell Latitude E6440 fails to start windows after installation

I have the model laptop Dell Latitue E6440 with internal 256 GB mSSD hard drive. after I finished windows 7 installation, the laptop restarts and fails to continue. it displays "Invalid partition table".

I tried to install windows 10 pro but the same problem happeded again.

Please help.

0 Kudos
3 Replies
Moderator
Moderator

RE: Dell Latitude E6440 fails to start windows after installation

M_HAMOUDA ,

Click the link below for information on resolving the partition error.

How to fix an Invalid Partition Table error on a system with a SSD (Solid State Drive)

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?
0 Kudos
Community Manager
Community Manager

RE: Dell Latitude E6440 fails to start windows after installation

Hi M_Hamouda,

Thanks for posting.

Here is an article from Dell's Knowledge Base you may find helpful.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
m_hamouda
1 Copper

RE: Dell Latitude E6440 fails to start windows after installation

thank you very much for your fast response.

I have updated the BIOS to the latest version A18 (E6440A18.exe) from dell website :

www.dell.com/.../drivers

But I still have the same problem

0 Kudos