Saltgrass
4 Ruthenium

RE: Dell Precision 7510 TB16 Boot Issues

I can't really think of anything else since I can't test your exact system.  But noticing if the chimes work when you connect and disconnect the system from the dock, should be a clue as to where the configuration is having problems.

When connected to the dock you should see the ASMedia device in Device Manager.  If you look at the properties there is a Events tab which may list what is happening.  Be aware the window is small but has a scroll bar.  If you select one entry it will show a description of that event.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos
n00b2
2 Bronze

RE: Dell Precision 7510 TB16 Boot Issues

The events tab is practically empty and only shows when drivers were installed/uninstalled. The chimes work fine when connecting and disconnecting the dock from the laptop. They also work fine when connecting/disconnecting devices from the dock. When they don't work though is when the USB devices have dropped out and don't reconnect instantly. There are no chimes when  disconnecting/connecting USB devices from the dock. The chimes all come back and work as expected when the dock is disconnected and reconnected back to the laptop, until the USB devices drop out again that is. I'm going to try and get a replacement dock and see if that helps. But it seems like its more software related.

0 Kudos