Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Hello Dell

yesterday my new Dell Precision M6600 was delivered, with 2 Dell U2711 Displays and the Advanced E/Port-Replikator.

After i connect the Displays to the Portreplicator and i start the Precision, there is no Picture on the U2711 Screens. After the PC was booted completly, i got a the first Picture with the Login dialog from Windows 7.

After talking a while with the Dell Support, we find the Problem. The Bios don't enable the Displayports if NVidia Optimius is enabled. With this Option you have no way to go to Bios, to see the Boot Manager (for Windows or Linux), you can not Start in Save Mode (in Save Mode the Nvidia Driver will not loaded and you have no screen, because the Displayports are dead/disabled allready)

Please enable in Docked Mode or/and in a Mode with Power Supply the Displayports and DVI Ports at Startup. Without that the Optimus Feature is useless with big Screens.

With Big screens you have to use the Displayports, because the DVI on the Docking Station is NOT a dual Link one, the maxium Resolution on DVI is 1600x1200 and not the correct one of 2560x1440.

I hope this Problem will be fixed soon, the workingplace for 5.000 Euro or 7.000U$ can not have this kind of kid problems.

kind regard

Alex

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos
44 Replies
bendaniels
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I have the same problem - exactly.  M6600, E-Port Plus, and dual U2711.  Disabling Optimus is the only way to reliably boot up while docked.  I chatted with Dell support about it but they were no help.

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

i have heared the last time, i must vote on ideastorm for getting a bios for this problem, a dell technican told me, he bring this problem to the internal reviewing. but nothing for 3 month. please vote this problem up:

www.ideastorm.com/ideaView

kind regards

Alex

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Yesterday, anyone has deleted the IdeaStorm entry about not correct working Optimus on Dell Precision M6600 ... what happens if technical problems will only deleted and not solved

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos
bendaniels
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

That is unbelievable.  Could a DELL REP please step in here?  We have a legitimate problem with your TOP of the LINE laptop with top of the line monitors, with your docking station.  This person's idea storm page has been removed.  What is going on here?  I know someone is watching this thread because I had one of my posts deleted yesterday for mentioning the name of a chat tech.

0 Kudos
FSS32
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I have had the same problem with two different M4400 units I purchased for my users.  This has been absolutely frustrating.

0 Kudos
bendaniels
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I had the M4400, but the 770m didn't have Optimus, so it was never an issue.  I did however, have intermittent problems with the displays not appearing after sleep.

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

This problem exists in this case only on the new SandyBridge Notebooks with NVidia Grafic and DVI/Displayport outputs.

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

another problem in this case is the standby mode:

So it will be good to use the Nvidia Card all the Time the Notebook is external powered. With Optimus enabled you have a secound problem, after Standby, that the connected Screens via Displayport don't show a image again, they stay in standby. After you wake up the Nootbook you have to switch off, wait 10 sec and switch on again the screens and only after this process you have a picture again.

If the nvidia chips will not be there for running hole the time, dell have to fix our problems with optimus!!

This kind of Problems worst our Time!!!

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos
Highlighted

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Here is the U2711 Problems with Powersave mode on Displayport:

en.community.dell.com/.../19722024.aspx

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos