Kaspenny
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

This is the same issue for the M4600 Series and 6420 series. Anything it seems with Optimus is requiring you to disable it, in order for the external screen to work on a docking station.

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

From my information you can go into the BIOS and disable Optimus.  The Optimus setting should be listed under the video section. This isn't perfect but right before you dock the system disable Optimus, then you can shut down and dock the system.  Then crank it up and the Nvidia GPU should take over and you can use the display ports. If you have not tried this give it a shot and let me know the results.  

The only other option is to undock the notebook when you want to go into the BIOS. This may well be as the system was designed, so I can’t promise any fixes.  If any become available to help power these video ports outside of Windows I will certainly post them here.

Specialize in Laptops, Mobile Devices
#IWork4Dell

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

The solution will be to bring a new bios settings in the optimius menu:

On

Off

Off if external power is connected

Then we don't have this kind of problems anymore. But noone cares about this problem. i must enable it 5 times a day, if i leave my working place and have to disable it every time i coming back.

Terry, i have paied over 5.000 Euro or 7.000U$ for this working place, than i can require a complete solution without workarounds. This kind of enable and disable is only a dirty trick and not a option for a real mobile workstation.

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos
Kaspenny
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Based on talking to their engineer about this issue - and I have talked to alot about this issue. Dell cant do anything. This is NVidia problem and not theirs. We are such a small number of people who have issues that  it doesn't seem to be on anyone radar, and if it is Dell doesn't even know. Based on the info you have three choices. Turn it on and off as suggested by some. Turn it off completely and loose a feature - I want that battery life with the i7!. Last, return it and get a ATI card instead.

Hopefully I am wrong. Smiley Happy

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I agree with you Biricon.  So much so, that I reported the issue to engineering and am trying to find help. I assume it will take a video BIOS update to fix it that the Nvidia GPU can be used prior to boot. Once I hear more from the engineers I will report here. I just want everyone to understand, this may be as the system was designed and nothing can be done. Hopefully I will hear from engineering shortly to find out if anything can be done.

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I have spoke with the engineers.  It is as Kaspenny has mentioned.  This is how Optimus was designed by Nvidia and it is working as planned.  To have video before the system boots, Optimus will either need to be disabled or the notebook undocked.  

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

0 Kudos
Highlighted

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

After the Workstation go to standby i don't have any picture if the pc wake up, i have to turn off and turn on my screens if optimus is enabled.

this is not a acceptable solution.

the most time i have troubles with optimus, so it can be only a design mistake and Dell and/or Nvidia must find a solution for this kind of problems.

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Is there any news about the problem, working as design sounds like a design mistake and dell (this is my delivering comany) has to fix this problem, i don't have any contact to nvidia, its dell job to fix the problem with or without nvidia!

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos
Magnum2
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Biricon,

I have been following your unfortunate difficulty, waiting to see if more info appears.  Did you try Dell's recommendation to turn off Optimus in BIOS?  Did that change allow you to hot-dock to your U2711's without errors?  

Sorry to read of your problem. 

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Hi Magnum2

yes, this will be work most the time. Only of one or both of the Z2711 is handing up, i don't have a screen, but this is a U2711 problem and not a problem if the M6600.

The U2711 has one time in month the problem, that the display is hanging up and the LED is blue, but you can not use the keys anymore. only a disconnect from power bring it back to live.

i think we are all beta testers and noone cares about this problems - where was gone the good old quality from dell from the last 10 years ago?

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos