Richo27
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I have been considering purchasing a U2711 to use with my M6600 while docked with 2 smaller monitors side by side, judging by this thread its not possible with the E-port plus dock.

Why would you design a dock with so many display output options but then limit it to only 2? If this is "working as intended" im interested to know the reasoning behind this. It maybe possible to run extra monitors but if you have to change BIOS settings everytime you dock and undock, this is really a joke.

As a result I wont be purchasing a U2711 until there is a fix for this, and considering the lack of action by Dell on this, I doubt Id buy another Dell product.

Come on dell, is the email you sent me titled "You speak, we listen" just marketing hype or do you understand the importance of keeping return customers? Lets see some action if you do.

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

after dell deleted my first ideastorm i make a new one. i think if they deleted it again, we have to make a script, that post it every time it was deleted automatically.

this situation is not acceptable.

www.ideastorm.com/ideaView

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Bill B just posted this on Ideastorm.  It matches my posts earlier in this thread, but brings up the fact that the VGA port is controlled via Intel HD and not Optimus.

http://www.ideastorm.com/ideaView?id=087700000008ckE&mc=0&p=1

What happens if you connect a VGA cable in addition to your DPort, HDMI or DVI cable? You may have to change the video input source on the monitor's OSD, but I think you can get pre-boot video that way.

Unfortunately we cannot enable a solution that pushes pre-boot video to the DPort, DVI or HDMI ports at this time, but we are investigating. The reason is the MUX controller is trying to push all video through the Nvidia GPU when Optimus is enabled. Until the Nvidia driver loads at boot, it won't display anything. However, the MUX will push all analog video signal to the VGA port and the Intel GPU. So VGA will display video pre-boot.

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

0 Kudos

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Yes this is possible, but i have to change the monitor settings after boot every time, if the vga cable is connected.

and what is with the energy save problem, where i have to turn of and on the screens after energy saving mode?

if you turn off optimius in bios and run only on the nvidia card, everything works, so the solution must be detect ,,if external powersource is connected - turn off optimius and use nvidia card, if no external source is connected - use optimus for longer batterie time".

kind regards



Biricon IT Services
Dell partner - Sophos certified partner
Austria - Europa

0 Kudos
platapapin
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

FWIW, I had an earlier M6600 I bought from the outlet that didn't have this problem when docked with my my 2407 and 2408 displays. It was only when I replaced it with a brand new M6600 (Oct 2012) that I began seeing this issue. Unfortunately, the original 6600 was stolen so I can't compare them to see what might be different.

Stargoose
1 Nickel

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

I have the same problem here with my Latitude E6430.My external screen must be connected via VGA cable to the docking station for using pre-boot authentification.

The fact that this problem can't be resolved on a laptop for over $ 3100 ist just a shame.

0 Kudos
Highlighted
Shawn1340
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

If you are using dual monitors, connect one as analog and hte other as DVI to get a signal from the laptop when the cover is closed during boot up.

0 Kudos
Stargoose
1 Nickel

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

This workaround helps to get a signal on the screen during boot up process, but I'd like to use DVI for connection instead. At this time I'm using a single screen configuration on my laptop.

0 Kudos
Shawn1340
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

We all would but unfortunatley Dell has not provided any updates or solutions since this was first reported.

0 Kudos
Nyctalus
1 Copper

Re: Dell Precision M6600, Optimus and DVI/Displayport not initialed at boot time

Same problem here with my brand new Latitude E6430 (with NVIDIA and Optimus), E-port plus and Dell U2711 connected by Displayport. When docked nothing will show on the external monitor until Windows starts. No chance to enter BIOS or use a startup password. I consider not being able to use a password (with a normal work flow) a security risk.

When I tried to disable Optimus in BIOS, the computer went in blue upon the next boot. No matter what I did I was not able to restore the system. So I had to install everything from scratch... 3-4 new drivers were installed automatically when the system started after the BIOS change - I assume that these drivers somehow have caused the problems.

I have used a lot of time trying to find a solution to this problem (and reinstalling my entire system). I am really disappointed - especially after reading this post (and others) showing that this problem has been known for such a long time. This is an issue that needs to be addressed and fixed!

0 Kudos