1 Copper

Dell Vostro 3560 System Password problem

Hi, I have a problem with System Password of my laptop.

I would disable the functionality to change boot device. I did this:

1) enabled "bios password"

But i see that this ask password to acces bios, but not disable functionality to change boot order.

2) I enabled also "System password" but I saw it was too much...

So I tried to disable "System password". System asked be "current password" I added and also new password and confirm... i pressed both time "enter" and suppose to disable passowrd.

Save -> exit -> restart

System asked me again password before boot device.....

I enter again in setup and disabled also "Bios Password" and i see on video first 2 line of bios that report

Bios Password    not installed

System password  not installed

F10 -> restart------

But system again ask me "system password"

I tried with both Bios and System passowrd but I cant access.

I suppose that now that "bios password" is removed is still active "System passowrd" that already before not permit me to access.....

So, what i can do now?

0 Kudos
1 Reply
1 Copper

RE: Dell Vostro 3560 System Password problem

HI to all,

I resolved first part of problem (generate password). Now I have a new problem (that is the origin of first problem).

I can access to Bios Setup.

I can't change "System Password" because if I try to change, system ask me before "old" password and after new and retype.

So I can 1) disable "Bios Admin Password" and this mean that i disable both (System and Admin password) or I have enabled both.

I have no way to disable ONLY the "System password" also if I know the "Admin password".

Some idea?

0 Kudos