harleyguy07
1 Copper

Dell XPS 13 9350 audio problem

I have had a XPS 13 9350 and love it except one thing. When i plug in headphones to the laptop I get really bad static on the audio that only goes away when I mute, this condition does not happen with the built in speakers. I have tried to update drivers and all of that and every time i update to the new realtek drivers or any realtek drivers for that matter my laptop will freeze when booting into windows 10. It freezes as soon as I try to use the notification center or start menu and I have to restart and then role back the audio driver to the stock high definition windows 10 driver to get things to work. For the short time I get teh realtek driver to work the audio on both the headphones and speakers is fine but the computer locks up and I am forced to role back the driver to the High definition windows 10 driver which causes the headphone static to come back.

I have had this problem from the beginning but have forgot about it since I really don't use headphones with it much but I forsee me using them more. I have even considered buynig a AudioQuest Dragonfly Dac in order to bypass the stock headphone jack to keep this from happening. 

0 Kudos
2 Replies
Jim Coates
6 Gallium

RE: Dell XPS 13 9350 audio problem

Hello. Did the laptop come with Win10 pre-installed at the factory? If so it would have had a working Realtek audio driver in it when you took it out of the box. You can return it to that state by performing a system recovery -- return to the original factory configuration.

If you installed Win10, you might consider returning to the operating system in which the audio worked properly. There are a lot of audio problems with Win10.

I have even considered buynig a AudioQuest Dragonfly Dac in order to bypass the stock headphone jack to keep this from happening. 

You can get a usb audio jack from Amazon for about 5 bucks or so.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Cosmos23
1 Copper

RE: Dell XPS 13 9350 audio problem

Go to Control Panel > Hardware and Sound > Power Options

then check Balanced(recommended) instead of power saver

hope that helps