chimp123
Not applicable

Dell XPS M1530, all of the sudden not playing well with my Viewsonic external monitor.

I have a Dell XPS M1530 laptop with a Viewsonic 19" monitor attached. Since Monday of this week the monitor only displays a black screen when connected to my laptop. The only way I can get it to work is to pull the vga cable and plug it back in 10-15 times. The laptop screen is working as it should. The power light on the monitor is green and seems to be working fine as well. I have hit the Function+F* key to make sure the output was being sent to my laptop. When I pull the vga plug from the laptop, the screen blinks as it finds the media then just goes back to a black screen. Windows gives me the "bing" noise when I unplug the monitor and again when I reconnect it. So it is definitely recognizing the monitor is there. I have owned the monitor for 3 years and had it connected to this laptop for 2 of them with no issues prior. I am running Win 7 Ultimate and the laptop has a 256MB NVIDIA GeForce 8600M GT card in it. Any help would be appreciated.

0 Kudos
2 Replies
DELL-Manshu S
4 Ruthenium

Re: Dell XPS M1530, all of the sudden not playing well with my Viewsonic external monitor.

Hi,

It seems to be a software issue as you said the computer makes bing sound when you unplug the monitor from the computer. I would request you to follow the steps below to isolate the issue:

1. Please check with a good known VGA cable.

2. To test the monitor unplug the VGA cable from the monitor, it would display no “VGA cable or auto signal”.

3. Let it display the message “VGA cable or auto signal” for 10 minutes and check if the screen goes black during the test.

4. In case the computer was working fine few days back, I would recommend you to do a system restore and take the system to a prior date when it was working fine. At times it happens due to the updates not being properly installed on the system. To perform System Restore click on the link below:

http://dell.to/JEe9aR

You can refer the Dell Article 266590 on www.support.dell.com

Please keep me posted with the results.

Thanks & Regards
Manshu S
#iworkfordell

0 Kudos
DELL-Royan S
Moderator
Moderator

Re: Dell XPS M1530, all of the sudden not playing well with my Viewsonic external monitor.

This thread has been locked due to inactivity. For assistance, with the same or a different issue, please click New Post on the top right to start a New Thread.                      

0 Kudos