pdbconsult
1 Copper

Dell precision M6500 and new SSD Samsung V-nand 850 EVO - INACCESSIBLE BOOT DEVICE

I want to install a new SSD Samsung V-nand 850 EVO in a Dell Precision M6500.

I clooned the hard drive. The bios is AHCI.

When i boot the SSD from the Dell Precision M6500 i got the message "inaccessible boot device"

When i boot the same SSD from other Dell (par exemple Inspriron R17) the disk is booting with no problems

The prosed repair didn't worked, the SSD is recognized in the BIOS and DOS-prompt accessible (letters X en E).

So i think it should be a BIOS problem or a driver issue.

Any idee how to solve the problem ?

0 Kudos
4 Replies
9 Rhodium

RE: Dell precision M6500 and new SSD Samsung V-nand 850 EVO - INACCESSIBLE BOOT DEVICE

Was the drive cloned in AHCI mode?  Once the cloning was done, did you remove the original hard drive and install ONLY the cloned drive for the first bootup?

0 Kudos
pdbconsult
1 Copper

RE: Dell precision M6500 and new SSD Samsung V-nand 850 EVO - INACCESSIBLE BOOT DEVICE

Yes de drive was cloned in AHCI mode and only the cloned drive was installed for first bootup.

0 Kudos
9 Rhodium

RE: Dell precision M6500 and new SSD Samsung V-nand 850 EVO - INACCESSIBLE BOOT DEVICE

And was Windows installed onto the drive that was the image source in this system (not transferred from another model like the 17R you mention)?

Does the system see the new SSD at the setup level (F2 at powerup)?  If not, you may need to install a shim so the slimmer SSD connects properly to the mainboard.

0 Kudos
Highlighted
pdbconsult
1 Copper

RE: Dell precision M6500 and new SSD Samsung V-nand 850 EVO - INACCESSIBLE BOOT DEVICE

Windows 10 pro was installed on the Precision 6500M. The system sees the SSD in the BIOS F2.

When i boot the SSD on the Precision 6500M with a usb-cable i encounter the same problem : inaccessible boot device.  

0 Kudos